If the schema file is missing, that is your problem. There is no schema folder just a file. You can just create a file in there called schema and put in the schema from your upload log. Check one of your other images for reference. Paste this in the file

{"harddrives": [ {"name":"/dev/sda","size":"976773168","table":"gpt","boot":"","lbs":"512","pbs":"4096","guid":"F8E1121E-00EF-4067-8C63-2BDA7C599A17","active":"true","partitions": [ {"number":"1","start":"2048","end":"206847","size":"204800","volumesize":"101","type":"","usedmb":"101","fsType":"vfat","fsid":"EF00","uuid":"4E82-882D","guid":"EE08BC7D-82A1-4DA4-BE9B-522192F3A2D8","active":"true","customsize":"","customsizeunit":"","forcefixedsize":"false","prefix":"","efibootloader":"","volumegroup": { } },{"number":"2","start":"206848","end":"468991","size":"262144","volumesize":"129","type":"","usedmb":"129","fsType":"","fsid":"0C01","uuid":"","guid":"F1E511B0-497C-41C3-815D-0F602A43CB75","active":"true","customsize":"","customsizeunit":"","forcefixedsize":"false","prefix":"","efibootloader":"","volumegroup": { } },{"number":"3","start":"468992","end":"947591167","size":"947122176","volumesize":"54217","type":"","usedmb":"52639","fsType":"ntfs","fsid":"0700","uuid":"E45286125285E99E","guid":"25FCF1EA-6FFF-4BB6-92CA-08A17FBE172A","active":"true","customsize":"","customsizeunit":"","forcefixedsize":"false","prefix":"","efibootloader":"","volumegroup": { } },{"number":"4","start":"947591168","end":"976773119","size":"29181952","volumesize":"12087","type":"","usedmb":"11738","fsType":"ntfs","fsid":"0700","uuid":"A23080C030809CC3","guid":"F596CD74-6535-4516-85C3-832CED8A6CDF","active":"true","customsize":"","customsizeunit":"","forcefixedsize":"false","prefix":"","efibootloader":"","volumegroup": { } }] }] }

As long as the log you attached is the correct log.