Add Host via PXE, Script Error

  1. 2 years ago
    • ***Downloading Core Scripts****
    • **Could Not Download Script
    • **Response Code: 302

    Any ideas what might be going on?

  2. I was able to Add Host via PXE last week just fine. Here is the exception log if that helps:

    7/19/2016 11:23 AM: Incorrect Token Was Provided
    7/19/2016 11:28 AM: Authorization Base64 Decoding Failed. Value cannot be null.
    Parameter name: s
    7/19/2016 11:28 AM: Incorrect Token Was Provided
    7/19/2016 11:30 AM: Authorization Base64 Decoding Failed. Value cannot be null.
    Parameter name: s
    7/19/2016 11:30 AM: Incorrect Token Was Provided
    7/19/2016 11:44 AM: Authorization Base64 Decoding Failed. Value cannot be null.
    Parameter name: s
    7/19/2016 11:44 AM: Incorrect Token Was Provided

  3. I believe I figured out what the issue is but I'm not sure how to fix it.

    I turned off all the security features last week as it's on a separate build network. It stated to then create the new PXE boot file based on the new settings or lack their of.

    Is the new PXE boot file auto created in the directory it needs to go in?

  4. clonedeploy

    19 Jul 2016 Administrator

    Yes. Make sure you generated the universal token when you disabled the logins. Then create a new menu

  5. I'm not seeing the option to generate a new token. Is it under security settings or the Boot menu?

  6. clonedeploy

    19 Jul 2016 Administrator

    It's under security, called Universal Token. It is only visible if any of the Requires Login options are set to no.

  7. Excellent! I'll give it a try. Thanks!

 

or Sign Up to reply!