Greetings.
I am having a problem with a new model we are trying to deploy. A couple of days ago, we got the Lenovo T460s and it was the first time we had to deploy Windows 7 to these.
Usually CrucibleWDS had worked for us, but in this case it did not and I decided that it was time to make a clonedeploy server.
Everything worked fine and the problem with the unsupported network drivers for the new model were fixed in the new kernel.

Now I have a different problem though. I will have to write it down by hand since it is not logged anywhere.

  • -------------------------------------------------------------------------------------------------------------------------------------------
  • * Starting Image Download For /dev/nvme0n12 **

Partclone v0.2.86 http://partclone.org
Starting to restore image (-) to device (/dev/nvme0n12)
device (/dev/nvme0n12) is mounted at
error exit
partclone fail, please check /var/log/partclone.log !
/bin/cd_global_functions: line 164: - : syntax error: operand expected (error token is "- ")

--------------------------------------------------------------------------------------------------------------------------------------------
If i do a cat /var/log/partclone.log then I just get the same message up until error exit.
I assume it has something to do with the SSD in the new model, but is it unsupported or is there something I can do?