Hi,

I am in the midst of trying out clone deploy to image and deploy a bunch of Dell Optiplex's. It is constantly having problems with the imaging process, and I often get partclone failed errors on the deploy. Looking in /var/log is useless as the verbosity of the errors mirror whatever is displayed on the console.

There are three partitions. One is a FAT16 OEM partition. The other two are NTFS Windows 7 partitions (one system reserved, the other the OS). They are all MBR partitions. I have all of the default settings enabled for the image profile. I have tried both 4.5 and 4.5x64 kernel (which makes me wonder, is one required over the other?). I have tried various profile options such as using original MBR/GPT, etc..., and nothing seems to work. My imaged systems are all failing to either deploy, or they start up in a System Repair boot screen.

I've never ever had these kinds of problems before using Ghost, and that was really easy to set up and use. I'm now on day two of trying to image and deploy to a small computer lab. This shouldn't have taken me more than 3-4 hours to do. I've spent probably 16 hours now on this. What gives? My last ditch effort will be to go back to Macrium Reflect and restore from a network share. That is slow, but I could probably image the whole lab over night. I would rather do a multicast.