PXE boot

  1. last year


    i have problem with DHCP 66 and 67 option , i have enter my ip adress and pxeboot.0
    but the client boot in pxe , receive an ip adress but just after TFTP the client exiting and normal startup Windows

    I have in place before Fog server work fine but GPT partition was a problem , so i have just modify the 66 and 67 setting

    Do you have an idea ?

    Thanks in advance
    And very good project , very nice web interface

  2. clonedeploy

    26 May 2016 Administrator

    So it never shows the menu? You may need to change your pxe mode under admin. If it's an EFI machine, you may need to use an ipxe efi boot loader.

  3. i never see the menu ,
    i will try this tomorrow. but i have change to legacy boot and same thing
    i will keep you informed.

    thanks for your help

  4. Edited last year by nextgen

    i have change to admin pxe ipxe_efi64 and click on yes create new boot file and retry but at boot after my dhcp adress TFTP_ blink after ARP Timeout , boot into windows

  5. clonedeploy

    27 May 2016 Administrator

    Difficult to say, I would check firewalls, make sure tftp service is running, verify option 67 is the correct ip, make sure there are no proxy dhcp servers, etc.

  6. nothing like that .

    and in the same range fog server was running fine but no gpt support. so i have just change my ip and the image load ( option 66 and 67

  7. clonedeploy

    27 May 2016 Administrator

    Open the tftpd32 gui located at
    program files\clonedeploy\tftpd32\

    Select the log view tab
    do a pxe boot
    attach the output

    unless you didn't install on Windows

  8. Edited last year by nextgen

    i'm on ubuntu , i will check for the log and attach

    sorry but i don't see any tftp log in /var/log

  9. i have try an telnet to my ip on port 69 but connection refused

    i have read and apply the install doc for ubuntu on your site .

  10. for info :

    nextgen@sepac-clonedeploy01:~$ sudo status tftpd-hpa
    [sudo] password for nextgen:
    tftpd-hpa start/running, process 1033
    nextgen@sepac-clonedeploy01:~$ ss -anup | grep :69
    UNCONN 0 0 *:69 *:*

    so normally service is up

  11. clonedeploy

    1 Jun 2016 Administrator

    In my experience if the server is listening according to your post, but the connection is refused, it's because something is blocking it. What version of ubuntu are you using? Have you disabled ufw? I believe the log for tftpd-hpa on ubuntu is in syslog

  12. Edited last year by nextgen

    Ubuntu 14.04.04 standard install and i have follow step by step your install process . I have only change the clonedeploy directory to /clonedeploy ( wich is an another raid drive in my server )

    by default is ufw enable ?

    i have check Status : inactive


or Sign Up to reply!