syntax error in cd_pull

  1. 2 years ago

    Hi!

    I tried to create a new image from the reference computer. During the process the client stopped with the following error: see attached screen shot! after this error windows 10 started automatic repair but couldn't fix the problem. I had to restore the backup image made before.

    Any ideas, what this is about?

  2. here is the missing screenshot ...

  3. clonedeploy

    2 Nov 2016 Administrator

    Something is going wrong with the filesystem shrink, difficult to say what without the log and since the task did not exit properly there is no log. In the image profile->upload options->Select don't shrink volumes, and upload again. If it uploads successfully with that, can you attach the log?

  4. ok, I'll try it ...

  5. Hi again!

    Without shrinking the image the upload was successful. Where can I find the log?

  6. clonedeploy

    2 Nov 2016 Administrator

    computers->search->view->logs

  7. Hi!
    I have attached two log files: one with the error, end the other without the error.

  8. clonedeploy

    2 Nov 2016 Administrator

    I didn't realize you had a log with errors. Should be simple.
    Before you upload your image, get in the habit of running

    chkdsk /f

    reboot

    powercfg /H off

    shutdown
    upload image

    Then you should be able to use a resizable image.

  9. clonedeploy

    2 Nov 2016 Administrator

    The don't shrink volumes image should work fine too, just can't restore the image to anything smaller than the source drive, but bigger is fine.

  10. ok, thank you. I will try it ...

  11. ok, this helped. Shrinking was successful!

    Thx!

  12. I ran into this problem as well. Is there a way to recover the image that failed the upload? Took me quite a bit to create the image, hate to have to create it all over again. Thank you!

  13. No, I don't know, how to recover the image. I suspect recovering is not possible but I hope I'm wrong. Fortunately I'd made a backup of my image before.

    Maybe you'd try this tookit: http://www.ntfs.com/recovery-toolkit.htm

  14. clonedeploy

    16 Nov 2016 Administrator

    I would try loading a command prompt from the installation media and run chkdsk /r

 

or Sign Up to reply!