Could not mount SMB share

  1. 9 months ago
    Edited 9 months ago by Innocent

    Hi Everyone

    May you please assist me with this, i have been using clone deploy for sometime, but now it gives me a "system error 86" and "a drive with the name 's' does not exist ... when i try to upload an image.

    The attached images view the errors that come up every time i try to upload. However the imaging works well when i deploy. please assist?

  2. I do not see any attached images.

  3. Hi Spiker985

    Im sorry, here are the pictures, i have also just edited my post

  4. clonedeploy

    21 Apr 2017 Administrator

    The error says an incorrect password was used. Follow this troubleshooting guide.

  5. 8 months ago

    Agreed, had this happen to me when the NTFS permissions crapped out. Recreating the cd_share_rw and cd_share_ro did not fix it for me though. I hope a simple password change works for you.

  6. This is what i get now

  7. clonedeploy

    2 May 2017 Administrator

    Did you create the WinPE from Windows 10?

  8. Edited 8 months ago by Innocent

    yes i did, was i supposed to use something else?

  9. clonedeploy

    3 May 2017 Administrator

    No, have you tried the Linux imaging environment? That is what most people use.

  10. I have not tried the Linux environment. is it the only solution to this?


or Sign Up to reply!