NTFS is inconsistent. Run chkdsk /f on Windows then reboot it TWICE!

  1. 2 years ago

    NTFS is inconsistent. Run chkdsk /f on Windows then reboot it TWICE!

    I get this message with two different disks

    i did this check 10 times and reboot it 10 times

    Logs
    ###############################################################
    ** Displaying Boot Arguments **

    BOOT_IMAGE=kernels/4.4.3x64 initrd=images/initrd.xz root=/dev/ram0 rw ramdisk_size=156000 web=http://10.1.16.253/clonedeploy/service/client.asmx/ USER_TOKEN= task=ond consoleblank=0 MAC: 3c:97:0e:a5:00:03
    Linux client_console.localdomain 4.4.3 #1 SMP Mon Feb 29 14:05:45 EST 2016 x86_64 GNU/Linux

    Boot Image Version: 1.0.1

    ** On Demand Enabled **

    image_name=SAmir_laptop profile_id=2 server_ip=10.1.16.253 multicast=false pre_scripts="" post_scripts="" file_copy=False sysprep_tags="" task_completed_action="Reboot" dp_id=1 image_type=Block compression_algorithm=lz4 compression_level=-1 task=pull

    ** Mounting SMB Share **

    ...... Success

    ** Looking For Hard Drive(s) **

    ...... Displaying Available Devices
    RO RA SSZ BSZ StartSec Size Device
    rw 256 512 1024 0 159744000 /dev/ram0
    rw 256 512 4096 0 128035676160 /dev/sda
    rw 256 512 4096 2048 367001600 /dev/sda1
    rw 256 512 512 718848 69416648192 /dev/sda2
    rw 256 512 4096 136298496 471859200 /dev/sda3
    rw 256 512 1024 137220096 1024 /dev/sda4
    rw 256 512 512 137222144 38595634688 /dev/sda5
    rw 256 512 512 212606976 4092591616 /dev/sda6
    rw 256 512 2048 220602368 13700691968 /dev/sda7
    Disk /dev/ram0: 152.4 MiB, 159744000 bytes, 312000 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes


    Disk /dev/sda: 119.2 GiB, 128035676160 bytes, 250069680 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disklabel type: dos
    Disk identifier: 0x000ac558

    Device Boot Start End Sectors Size Id Type
    /dev/sda1 * 2048 718847 716800 350M 7 HPFS/NTFS/exFAT
    /dev/sda2 718848 136298238 135579391 64.7G 7 HPFS/NTFS/exFAT
    /dev/sda3 136298496 137220095 921600 450M 27 Hidden NTFS WinRE
    /dev/sda4 137220096 247386643 110166548 52.5G 5 Extended
    /dev/sda5 137222144 212604242 75382099 36G 83 Linux
    /dev/sda6 212606976 220600318 7993343 3.8G 82 Linux swap / Solaris
    /dev/sda7 220602368 247361531 26759164 12.8G 83 Linux
    Model: ATA ACSC4M128S25 (scsi)
    Disk /dev/sda: 128GB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos
    Disk Flags:

    Number Start End Size Type File system Flags
    1 1049kB 368MB 367MB primary ntfs boot
    2 368MB 69.8GB 69.4GB primary ntfs
    3 69.8GB 70.3GB 472MB primary ntfs diag
    4 70.3GB 127GB 56.4GB extended
    5 70.3GB 109GB 38.6GB logical ext4
    6 109GB 113GB 4093MB logical linux-swap(v1)
    7 113GB 127GB 13.7GB logical ext4



    all_hard_drives: /dev/sda

    disk_label: dos /dev/sda

    partitions: /dev/sda1
    /dev/sda2
    /dev/sda3
    /dev/sda4
    /dev/sda5
    /dev/sda6
    /dev/sda7

    ...... Found Drive(s)

    ...... Drive(s): /dev/sda

    ** Removing All Files For Existing Image: SAmir_laptop **

    ** Creating Image Schema **
    mount: mounting none on /sys/firmware/efi/efivars failed: No such file or directory

    /dev/sda1 Volume Size
    volume_size:368
    used_size:248

    ...... Shrinking NTFS Volume On /dev/sda2 (This May Take A Few Minutes)

    ** An Error Has Occurred **

    ...... NTFS is inconsistent. Run chkdsk /f on Windows then reboot it TWICE!

    I have disabled the fast start up en my problem was solved

    this is how you can disable the fast start up

    1 – Head to the Control Panel and click on Power Options
    2 – Click the link of the left-hand side ‘Choose what the power buttons do’
    3 – Click the ‘Change settings currently unavailable’ link
    4 – Tick the ‘Turn on fast start-up’ box under Shut-down settings

  2. clonedeploy

    10 Jun 2016 Administrator

    When the filesystem shows as inconsistent, it usually is. Other possibilities are that fast startup is enabled, or windows updates are pending. Another workaround is to set the image profile upload option to not shrink volumes, you just won't be able to deploy to a drive smaller than your image. Since it's only 128GB you should be good.

  3. i did Don't Shrink Volumes have same problem

    now i am going to update the windows

  4. Windows updates did not sloved the probleem i am going to turn of fast boot

  5. I had that same problem . My issue was that I had specified a Windows 7 64bit operating system on the virtual box settings when I was actually running 32bit ( brain fart). After I corrected the settings it worked fine .

  6. I have disabled the fast start up en my problem was solved

    this is how you can disable the fast start up

    1 – Head to the Control Panel and click on Power Options
    2 – Click the link of the left-hand side ‘Choose what the power buttons do’
    3 – Click the ‘Change settings currently unavailable’ link
    4 – Tick the ‘Turn on fast start-up’ box under Shut-down settings

 

or Sign Up to reply!