Adding Computer via boot client

  1. 2 years ago

    I get a missing script error when attempting to add the computer. I got everything working correctly when I add the computer manually on the server web gui. Any ideas?

  2. clonedeploy

    10 Jun 2016 Administrator

    Did you get this figured out? There may be an issue with your default boot menu, have you tried generating a new one?

  3. I will generate a new one and see what happens.

  4. Seems none of the boot menu scripts work for me. I tried generating a new one with no luck.

  5. clonedeploy

    13 Jun 2016 Administrator

    Can you take a screenshot? Can you image from the web ui after adding a computer from the web ui, or is this also causing issues with that?

  6. I can image from the web gui when after adding it there, yes. Its just none of the boot menu options seem to work. The boot menu load, but regardless of which one i choose it says it cannot download core scripts.

  7. clonedeploy

    14 Jun 2016 Administrator

    Is this pxe or iso? It just sounds like your ip is incorrect. In Admin-> Server, verify ip is correct. Then in Admin-> Boot Menu click create files or generate a new iso config.

  8. I figured it out. My boot file didn't have a universal token generated so it was denying it. Everything is running smooth again. Thank you sir, as always.

 

or Sign Up to reply!