Error When Shrinking NTFS Volume On /dev/sda4 (This may take a few minutes)

  1. 2 years ago
    ** Creating Image Schema **
    The protective MBR's 0xEE partition is oversized.  Auto-repairing.
    The protective MBR's 0xEE partition is oversized.  Auto-repairing.
    The protective MBR's 0xEE partition is oversized.  Auto-repairing.
    The protective MBR's 0xEE partition is oversized.  Auto-repairing.
    The protective MBR's 0xEE partition is oversized.  Auto-repairing.
    ...... Shrinking NTFS Volume On /dev/sda4 (This may take a few minutes)
    ** An Error Has Occured **
    ...... Run chkdsk /f  and please try again, or see option -f.
    ** Rebooting In One Minute **

    What could cause this?

    I think I'm about out of ideas. I know you said you disabled fast startup but can you just verify in a cmd prompt with

    powercfg.exe /H off
  2. clonedeploy

    13 Jun 2016 Administrator

    This is similar to the other post. If you haven't already boot to Windows and from a cmd prompt run chkdsk /f reboot twice to make sure the filesystem is clean and try the upload again. Other possibilities are that a Windows update is pending which marks the filesystem as dirty, also if this is win8 or win10 make sure fast startup is disabled as it puts the machine in a hibernated state at shutdown.

  3. Fast boot is disabled. I installed all updates, ran chkdsk several times and rebooted several times, but I'm still getting the same error at the same point. Could it have something to do with the way the manufacturer made the recovery partition (sda4 is a recovery partion)?

  4. are you using block image or file you can try to delete de image you have made on your server and give it an other name

  5. Block image.

  6. clonedeploy

    14 Jun 2016 Administrator
    Edited 2 years ago by clonedeploy

    Did you run the checkdisk on that partition?

    It is possible, since it's just a recovery partition, I would skip the shrink on it. In your image profile under upload options, select upload schema only. Then do an upload, go back to upload options, uncheck upload schema only and check use custom upload schema, expand the hard drive and check the box that says fixed size on partition 4. Upload again it won't try to shrink the partition.

  7. Thanks. I'll try that now.

  8. I was looking and the partitions cross-eyed, I supposed - sda4 is actually my Windows Partition. I tried the "Fix Sized" option and I tried the "Do Not Shrink Volumes" option without "Fixed Size" checked (but I still had "Use Custom Schema" checked. Both times the partition finished immediately. When I viewed the image in the web interface, the partition had no data. All other partitions on the drive looked good.

  9. clonedeploy

    14 Jun 2016 Administrator

    Can you attach the full log

  10. Yes, where I can I find the log for a task?

  11. clonedeploy

    14 Jun 2016 Administrator

    If the computer is registered. Computers->View->Logs

    If not
    Admin->Logs->On Demand

  12. This is when I just had "Fixed Sized" checked.

  13. This is when I had "Do Not Shrink Volumes" checked.

  14. clonedeploy

    14 Jun 2016 Administrator

    So it did skip the shrink. But now partclone is also complaining that the file system is dirty. That is very rare. Something has to be up with that partition

  15. So, I saw this in the log:

    ...... cd_reporter 1 partclone & partclone.ntfs -B -c -s /dev/sda4 | lz4 -1 -c > /storage/images/Stephen_Long_Desktop/hd0/part4.ntfs.lz4
    Partclone v0.2.86 http://partclone.org
    Starting to clone device (/dev/sda4) to image (-)
    Reading Super Block
    ntfsclone-ng.c: NTFS Volume '/dev/sda4' is scheduled for a check or it was shutdown
    uncleanly. Please boot Windows or fix it by fsck.

    But I've been running checkdisk and rebooting twice. And there are no more Windows updates available. System in up to date.

  16. clonedeploy

    14 Jun 2016 Administrator

    I wonder if it is bitlocker. Is it enabled

  17. Bitlocker is off.

  18. Should I try this to cancel a check?

    chkntfs /x c:

  19. clonedeploy

    14 Jun 2016 Administrator

    Don't think that will help. So when you run chkdsk /f and reboot. Does it actually do a scan during boot

  20. I see the BIOS splash and checkdisk scans and reaches 100%. The video output is adjusted (both of my monitors lose video). The video output returns (just the BIOS splash). Then checkdisk appears again still saying it is 100% complete.

    Also, I ran checkdisk from the disk properties snap-in in windows. Found no errors then, either.

  21. Newer ›
 

or Sign Up to reply!