Client Boot menu CloneDeploy

  1. 7 months ago

    When selecting CloneDeploy from the client boot options. When pressing cancel on the options screen to deploy, upload or multicast the screen disappears to a screen with a munch of code and does not reboot or shutdown.

    The same thing happens if you have computer that is not registered and do not give it a name and then on the next screen go to the Start On Demand Task.

    For my security settings I have
    On Demand Mode: Enabled
    Debug Requires Login: Yes
    On Demand Requires Login: Yes
    Add Computer Requires Login: No
    Web Tasks Require Login: No
    Clobber Mode Requires Login: Yes

    Let me know if you want me to test anything.

    I am really liking the new interface. Being able to see the tasks on every page is very helpful. Thanks.

  2. clonedeploy

    24 Oct 2017 Administrator

    Do you have any pics?

  3. Edited 7 months ago by lipster

    This is what happened when I clicked cancel on a PC that was already registered "cancel.jpg".
    This is what happened when I clicked on Start on Demand Task for a machine that was not registered "Start_on_demand_task.jpg".

    Sorry for the poor pictures.

  4. clonedeploy

    25 Oct 2017 Administrator

    The issue with registration and on demand, is that you have add computer requires login set to no and on demand set to yes. So the user never authenticates but then tries to start on demand. There is no workaround for that right now. I would need to add something to ask for user to login when selecting on demand.

    The pics you have shown seem to an issue with email. Any time an error is thrown in the client imaging environment it's not being handled properly. Do you have email notifications setup?

  5. Yeah just tested email and I had the port incorrect :/ Corrected the port and it is now working :)

    I thought client menu boot options might have to do with how I set up the the permissions. I am so happy you are still working on this. I'll keep testing.

 

or Sign Up to reply!