Lenovo T470 NIC not found

  1. last year
    Edited last year by FCHD

    We have tried PXE and USB boot for these computers and the computer does not get an IP address. Other computers are able to connect. The previous version of this computer ( T460) worked. When we choose " Display available NICs " we get the following:

    Displaying Avaiable Network Interfaces

    lo Link encap:Local Loopback
    inet addr: Mask
    UP LOOKBACK RUNNING MTU: 65536 Metric: 1
    RX Packets:0 Errors:0 Dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions: 0 txqueuelen:1
    TX bytes:0 (0.0 B ) TX bytes:0 (0.0 B)

    We have tried both version 1.2 and 1.3 and get the same result.
    On the T460 device manager lists the NIC as Intel(R) Ethernet Connection I219-LM and the driver version as

    On the T470 device manager lists teh NIC as Intel(R) Ethernet Connection (4) I219-LM with the same driver number.

    Based on other conversations on the forum I added two kernels to the USB in the clonedeploy folder, 4.9.8x64 and 4.10.1x64. The 4.5x64 was already there ( and is still there ). No other changes were made to the files on the boot USB.

    Is there an issue with the NICs in the Lenovo T470?

  2. clonedeploy

    10 Nov 2017 Administrator

    Have you tried the 4.13 kernel? Are you sure you are changing the kernel properly, just adding to a folder does not do anything?


or Sign Up to reply!