PXE-E53: No boot filename received

  1. 7 months ago
    Edited 7 months ago by filipe.cauduro

    Hello.

    I've got this message of error which appears on the photo that is attached here.

    It happens when I try to PXE boot.

    Can you guys help me?

    Thank you.

    You need to set pxe options on your dhcp server. Have you read this?
    http://clonedeploy.org/docs/client-boot-method/

  2. clonedeploy

    19 Dec 2017 Administrator

    Did you set up DHCP properly?

  3. I think so, I have an gateway that is distributing DHCP to the closed network.
    My server is installed on a notebook with Windows 7.
    The notebook has an static IP(192.168.1.2).
    Is everything all right?

  4. clonedeploy

    19 Dec 2017 Administrator

    So you set the dhcp server on the gateway to use a bootserver ip of 192.168.1.2 and a bootfile of pxeboot.0?

  5. Edited 7 months ago by filipe.cauduro

    The "bootfile of pxeboot.0" I don't know about.
    My PXE settings is attached here.
    But everything else is as you said.

  6. clonedeploy

    19 Dec 2017 Administrator Answer

    You need to set pxe options on your dhcp server. Have you read this?
    http://clonedeploy.org/docs/client-boot-method/

  7. Edited 7 months ago by filipe.cauduro

    Oh god, thank you, it worked!

    I'm sorry to bother you with this simple question, I didn't read it, I'm gonna look to all of those documents.

 

or Sign Up to reply!