Could Not Contact Token API: Windows Install

  1. 7 months ago

    I tried to upgrade first the 1.2 installation to the 1.3 but after I followed the instructions I got the error "Could Not Contact Token API" at the login webpage.

    I tried to uninstall everything (app and DB) and fresh install (both app and db) but I get the same error.

    The server is a 2008 R2 version with mariaDB installed.

    Attached you can find the Front End log and the Installation log.

    Please let me know
    Ciao
    corrado

  2. clonedeploy

    18 Jan 2018 Administrator

    Can you attach your web.config

  3. sure, here are the two web.config from application and frontend directory

 

or Sign Up to reply!