Multicast fail on windows and linux version

  1. ‹ Older
  2. 7 months ago

    Hi,

    No it is clonedeploy 1.3.0 on windows and on linux server. Do you have some others iso boot with windows PE and others kernels to boot with uefi on core i3 7th generation?
    I thank you very much

  3. Edited 7 months ago by processor

    It reminds me a problem I had with ghost. Does your multicast server and your clients are on the same switch?

    My multicast packets misforwarded or droped.

    If they are not on the same switch (clients and server), take a look at this :

    https://supportforums.cisco.com/t5/lan-switching-and-routing/solved-ghost-multicast-vs-3750g/m-p/2025476/highlight/true#M228502

    And then :

    https://www.cisco.com/c/en/us/support/docs/switches/catalyst-6500-series-switches/68131-cat-multicast-prob.html

    Bye

  4. I thank to you processor, but they are on the same switch NetGear ProSafe 24 Port Gigabit Switch JGS524 and i used it with clonezilla server with multicast and it worked well.
    A make me wonder now.... I have not ideas for my problem

  5. clonedeploy

    29 Jan 2018 Administrator

    Can you try upgrading to 1.3.3 to see if this hasn't been fixed already?

  6. Yes I want to do it. Do you have an upgrade pack in your download section ? and the procedure to install it?
    I thank you very much.

  7. clonedeploy

    30 Jan 2018 Administrator

    http://clonedeploy.org/v1-3-0-patches/

  8. Hi,
    I have updated with 1.3.3 version with merging files, and now, i have this messages after login in web interface:ystem.NullReferenceException
    Object reference not set to an instance of an object

    Description: HTTP 500.Error processing request.

    Details: Non-web exception. Exception origin (name of application or object): CloneDeploy-Web.
    Exception stack trace:
    at CloneDeploy_Web.views.dashboard.Dashboard.PopulateStats () [0x0001b] in <1df70884d79944ddb15b6295efef8664>:0
    at CloneDeploy_Web.views.dashboard.Dashboard.Page_Load (System.Object sender, System.EventArgs e) [0x00072] in <1df70884d79944ddb15b6295efef8664>:0
    at System.Web.UI.Control.OnLoad (System.EventArgs e) [0x00023] in <851fa7d1819b414bbe4be99a0505328d>:0
    at System.Web.UI.Control.LoadRecursive () [0x00028] in <851fa7d1819b414bbe4be99a0505328d>:0
    at System.Web.UI.Page.ProcessLoad () [0x0004a] in <851fa7d1819b414bbe4be99a0505328d>:0
    at System.Web.UI.Page.ProcessPostData () [0x00047] in <851fa7d1819b414bbe4be99a0505328d>:0
    at System.Web.UI.Page.InternalProcessRequest () [0x001a1] in <851fa7d1819b414bbe4be99a0505328d>:0
    at System.Web.UI.Page.ProcessRequest (System.Web.HttpContext context) [0x0005f] in <851fa7d1819b414bbe4be99a0505328d>:0

    I have made something wrong ?
    I thank you for your reply

    Thierry

  9. clonedeploy

    1 Feb 2018 Administrator

    Do you know how to do a database dump?

  10. Yes, I joint the dump sql file. I have replace extension file (sql) with txt to send it

  11. clonedeploy

    2 Feb 2018 Administrator

    You database is still version 1.3.0. When you login it should prompt you to update to 1.3.3. Are you not seeing that?

  12. how to trigger 1.3.3 database update with a command line please?
    Thanks very much

  13. clonedeploy

    2 Feb 2018 Administrator

    It should do it through the gui, not why it isn't so you'll need to do it manually.

    In the application folder/private/dbscripts there are 3 scripts
    import each one in order

  14. Thank you very much. It's work.
    I can access to GUI now. Now I want to try to clone with multicast, there's are particulars parameters to do it inside admin menu ?

  15. I have try with 2 computers on multicast on demand

    it's write ....please wait. Can you see if there's someting wrong ?

    I copy task history below

    Object Type Object Name Type Date Ip Json
    Image HP430G4 0 02/02/2018 17:06:05 {"Arguments":"computer_name=F430B9AFBCB7\r\nimage_name=HP430G4\r\nprofile_id=3\r\nserver_ip=192.168.1.10\r\npre_scripts=\"\"\r\npost_scripts=\"\"\r\nfile_copy=False\r\nsysprep_tags=\"\"\r\nweb_cancel=true\r\ntask_completed_action=\"Reboot\"\r\nosx_target_volume=\"\"\r\nmunki_repo_url=\"\"\r\nchange_computer_name=true\r\nfix_bootloader=true\r\npartition_method=dynamic\r\ndecompress_multicast_on_client=true\r\nclient_receiver_args=\"\"\r\nmulticast_port=9022\r\ndp_id=\"1\"\r\n","Completed":null,"ComputerId":9,"Direction":"ondmulticast","DpId":1,"Elapsed":null,"Id":2,"MulticastId":0,"Partition":null,"QueuePosition":0,"Rate":null,"Remaining":null,"Status":"1","Type":"ondmulticast","UserId":2,"LastUpdateTime":"0001-01-01T00:00:00"}
    Computer F430B9AFBCB7 0 02/02/2018 17:06:05 {"Arguments":"computer_name=F430B9AFBCB7\r\nimage_name=HP430G4\r\nprofile_id=3\r\nserver_ip=192.168.1.10\r\npre_scripts=\"\"\r\npost_scripts=\"\"\r\nfile_copy=False\r\nsysprep_tags=\"\"\r\nweb_cancel=true\r\ntask_completed_action=\"Reboot\"\r\nosx_target_volume=\"\"\r\nmunki_repo_url=\"\"\r\nchange_computer_name=true\r\nfix_bootloader=true\r\npartition_method=dynamic\r\ndecompress_multicast_on_client=true\r\nclient_receiver_args=\"\"\r\nmulticast_port=9022\r\ndp_id=\"1\"\r\n","Completed":null,"ComputerId":9,"Direction":"ondmulticast","DpId":1,"Elapsed":null,"Id":2,"MulticastId":0,"Partition":null,"QueuePosition":0,"Rate":null,"Remaining":null,"Status":"1","Type":"ondmulticast","UserId":2,"LastUpdateTime":"0001-01-01T00:00:00"}
    User clone SuccessfulLogin 02/02/2018 17:06:00 192.168.1.37
    Image HP430G4 0 02/02/2018 17:03:47 {"Arguments":"computer_name=F430B9AFBD47\r\nimage_name=HP430G4\r\nprofile_id=3\r\nserver_ip=192.168.1.10\r\npre_scripts=\"\"\r\npost_scripts=\"\"\r\nfile_copy=False\r\nsysprep_tags=\"\"\r\nweb_cancel=true\r\ntask_completed_action=\"Reboot\"\r\nosx_target_volume=\"\"\r\nmunki_repo_url=\"\"\r\nchange_computer_name=true\r\nfix_bootloader=true\r\npartition_method=dynamic\r\ndecompress_multicast_on_client=true\r\nclient_receiver_args=\"\"\r\nmulticast_port=9022\r\ndp_id=\"1\"\r\n","Completed":null,"ComputerId":7,"Direction":"ondmulticast","DpId":1,"Elapsed":null,"Id":1,"MulticastId":0,"Partition":null,"QueuePosition":0,"Rate":null,"Remaining":null,"Status":"1","Type":"ondmulticast","UserId":2,"LastUpdateTime":"0001-01-01T00:00:00"}
    Computer F430B9AFBD47 0 02/02/2018 17:03:47 {"Arguments":"computer_name=F430B9AFBD47\r\nimage_name=HP430G4\r\nprofile_id=3\r\nserver_ip=192.168.1.10\r\npre_scripts=\"\"\r\npost_scripts=\"\"\r\nfile_copy=False\r\nsysprep_tags=\"\"\r\nweb_cancel=true\r\ntask_completed_action=\"Reboot\"\r\nosx_target_volume=\"\"\r\nmunki_repo_url=\"\"\r\nchange_computer_name=true\r\nfix_bootloader=true\r\npartition_method=dynamic\r\ndecompress_multicast_on_client=true\r\nclient_receiver_args=\"\"\r\nmulticast_port=9022\r\ndp_id=\"1\"\r\n","Completed":null,"ComputerId":7,"Direction":"ondmulticast","DpId":1,"Elapsed":null,"Id":1,"MulticastId":0,"Partition":null,"QueuePosition":0,"Rate":null,"Remaining":null,"Status":"1","Type":"ondmulticast","UserId":2,"LastUpdateTime":"0001-01-01T00:00:00"}
    User clone SuccessfulLogin 02/02/2018 17:03:41 192.168.1.35

  16. I come back on my problem with multicast. I send a attach file below.
    A start multicast on demand with 2 client on pxe
    A created before a multicast session with my image that I want to deploy

    at the end, on 2 pc **Deploying Image For Partition 3 *** is display but it doesn't start
    When I press return ok signal send, but cloning don't start.....

  17. clonedeploy

    11 Feb 2018 Administrator

    Can you attach the multicast log from admin->logs?

  18. clonedeploy

    11 Feb 2018 Administrator

    Also, is there a reason you are using winpe instead of the Linux imaging environment?

  19. I thank you for your answer. I send in attach jpg file multicast logs.
    I work with more clients Hp Probook 430 g4 with windows 10 64 enterprise, and i can't boot on it with Linux imaging environnement. I have tried all available 64-bit clonedeploy boot client , and no running on my client 's PC .
    When I boot with the linux environment the PC freezes. If you have other kernel version to launch the clonedeploy client environment I'm more interested.

  20. I forgot the log file ...

  21. I send a video MOV file . Rename it with mov extension.
    The boot environnement is linux 4.5x64
    The pc freeze maybe i must add an argument before doing usb generation

 

or Sign Up to reply!