Response code 500

  1. 3 months ago

    I'm hoping someone will be able to assist...

    I recently upgraded from 1.2.0 up to 1.3.0 but now I am not able to boot to load an image. I get past the "CloneDeploy" "ClientConsole" but then I get a "CloneDeploy could not download scripts - Response code: 500". I have not been able to dig up any information on this issue. Any help would be greatly appreciated.

  2. clonedeploy

    Jan 24 Administrator

    Can you access http://localhost/clonedeploy/api/ClientImaging/test

  3. takes me to a page with "true" on it.

  4. clonedeploy

    Jan 24 Administrator

    Thats good. I suspect your boot menu is still referencing the old api from 1.2. Did you update the baseurl and then recreate the boot menu according to the docs?

  5. Edited 3 months ago by MUCT

    as per the instructions.

    1. Find the BaseURL and remove the service/client.asmx piece,
    2. Change the Tftp Server Ip to your server ip address
    3. Save the settings
    4. Click Yes to create a new boot menu when prompted
    5. Click Create Boot Files
    6. Done
  6. clonedeploy

    Jan 24 Administrator

    Can you attach a screenshot of your boot menu from the clonedeploy web ui? Are you using proxy dhcp?

  7. not using proxy dhcp.

  8. I started with 1.3.0 and then updated to 1.3.3. Was having the same problem before the jump. I was hoping that the update may solve it.

  9. clonedeploy

    Jan 24 Administrator

    I see you have disabled require login for tasks. Have you tried without it? Is there anything in the exception logs?

  10. We have tried it with all different combinations.


or Sign Up to reply!