default usrname and passwd??

  1. 7 weeks ago

    I am completely new to network imaging. i have tried many imaging program but none are network related. I installed Clone deploy and it created a 'CloneDeploy' internet shortcut on my desktop. when i try to login with any username and password it says 'Unknown Error With Token API'. since i am completely new to network imaging.... am i doing something wrong? can the webUI be accessed ONLY from ANOTHER machine (other than where clonedeploy server is installed?) ? Please help. I am a big os imaging software bug and would love to try out ur software. i.e. used macrium reflect, norton ghost, Veritas System Recovery 16 Boot Disk , acronis backup, TeraByte Unlimited - Drive Image Backup and Restore Suite , Paragon Hard Disk Manager 15 ............ In-short, all r standalone os imaging softwares but not network related.

  2. clonedeploy

    Jan 25 Administrator

    Did you install on a clean os? What version of Windows?

  3. yes. it was a clean install. running windows 10 bit64 professional.

  4. clonedeploy

    Jan 25 Administrator

    Can you attach the install log

  5. HEY!!!!!!!!! problem solved!!!!!!!
    I restored my os to latest image (using another imaging soft........he ....he) and fresh installed clonedeploy. then changed ip address from dhcp assigned to static. now i am able to open the webui of CD. can it be an ip issue ? cos, the only difference from then install and now new install is the static ip that i gave my pc.............. dont know what could be the problem.........thanks for the prompt replies..............


or Sign Up to reply!