Web service not found

  1. 4 months ago

    I installed clonedeploy on a pc, connected to a 24 port switch. I have set up the provided dhcp-server, which works as it should. I am able to use pxe-boot. But it wont start clonedeploys web-service. I am using the latest version of clonedeploy, and I have added my static ip in the webgui. So the path should be ok. I have the same issue when booting from a usb-drive.

    Prior to this I have been using winpe on a usb-stick, where I installed clonedeploy on a fileserver connected to our main network... it actually almost worked... I just assigned static ip to the client, uploaded the image, but when I deployed it, the client deployed to couldnt boot afterwards. I there want to try Clonedeploy on a pc connected to a switch with the provided dhcp-server. But as mentioned it cannot fint the webservice, and now I dont have a gateway or dns-server setup... and then I cant connect with my usb-stick containing winpe....

    can anybody help?

  2. Sorry I 'm quite new to clonedeploy. Can you please give a little bit more informations about your problem.

    Server OS.
    Web Server.
    A screenshot of your problem.

    If I have well understood: Your boot pxe worked, so you've been able to select clone deploy but then you are blocked. Are you asked for a login and password or did you disable the login in the GUI?

  3. Edited 4 months ago by processor

    Just in case, in Settings>Boot Menu>Editor:

    Is this line : web=http://"ServerIpAdress"/clonedeploy/api/ClientImaging/ with the right ip address?

    Proc

 

or Sign Up to reply!