server is not clustered

  1. 3 months ago

    I'm trying to auto add a computer to a specific OU when I deploy and windows 10 image.
    I keep getting this error. "Could not mount SMB share. The server is not clustered.
    I only have one CD server and all the files are stored on that box. Can someone direct me on this error?

    Thanks.

    I found my problem. I'm running CD on a VM and someone rebooted that box. It caused the Windows os that is hosting CD to "fall off the domain". After adding it back all seems to be working.

    thanks

  2. clonedeploy

    Feb 2 Administrator

    You can ignore the cluster message, it's just telling you there are no other smb server to try and connect to since it's not clustered. Have you tried this guide?
    http://clonedeploy.org/docs/smb-troubleshooting/

  3. When I get that message it reboots the computer and the deploy does not happen. I will take a look at the troubleshooting link next week thanks

  4. I had this message and behaviour when the client was not on the same vlan as one used for the server's first configuration.

    Is it your case?

  5. KDSM

    Feb 5 Answer

    I found my problem. I'm running CD on a VM and someone rebooted that box. It caused the Windows os that is hosting CD to "fall off the domain". After adding it back all seems to be working.

    thanks

  6. 7 weeks ago

    We seem to be getting this exact error when attempting to group multicast to any more than 20 clients. Is there some form of client limit set somewhere that we can change?

  7. clonedeploy

    Apr 6 Administrator

    You need a Windows server version or Linux install to connect more than 20 simultaneous clients. This is a windows limitation, it is documented in the system requirements.
    http://clonedeploy.org/docs/introduction-2/

 

or Sign Up to reply!