Thank you.

What worked for me though was setting the LDAP Authentication Type: to Secured. When this was set everything worked at once. So I recommend setting this if you are running a std. MS active directory setup.