Stuck on Creating Image Schema - Shrinking NTFS Volume on Hyper-V

  1. 10 months ago

    Hello! Any guidance here would be appreciated. I have already tried the following troubleshooting steps:

    Running a chkdsk -f on the OS
    Turning off Hibernation via powercfg.exe -H off (although it failed because "the system firmware does not support hibernation" and "the legacy VgaSave driver is installed"
    Enabling the "Remove GPT Structures" option for the image profile

    This seems to only happen in Hyper-V. I have made 3 images - a Windows 7 Pro 64, Windows 7 Home Prem 64, Windows 10 Pro 64, and all seem to be having the same issue - I've even tried leaving it up and running overnight, only to come back to the same screen. I'm attempting to upload through PXE. I'm using my Windows 10 desktop as the Hyper-V host.

    Has anybody experienced this issue? Unfortunately, the On Demand and exceptions logs show no activity when I initiate an upload (which I am doing "on demand").


  2. clonedeploy

    4 Feb 2018 Administrator

    What kernel are you using, this used to be an issue with the old kernels but I have not run into it with the new ones.

  3. Forgive my ignorance here, but how do I check? Pretty sure I haven't changed it off of the default.

  4. clonedeploy

    4 Feb 2018 Administrator

    It depends on if you are using on demand or not. Are you?

  5. Correct, I am using On Demand

  6. clonedeploy

    4 Feb 2018 Administrator

    If you go to admin->Boot Menu->Editor

    you can see the kernel name in menu

  7. Does this help?

  8. clonedeploy

    4 Feb 2018 Administrator

    Yes you are using 4.5, too old. What version of CloneDeploy?

  9. 1.2.0.

  10. I see 1.3.3 is out, should I go ahead and update?

  11. clonedeploy

    4 Feb 2018 Administrator

    Up to you, 1.3.x comes with the new kernels, or you can just download the lates kernel here.

  12. I imagine it's probably a better idea all around just to upgrade. I'm assuming from what I'm finding in the documentation, I can't go straight from 1.2.0 to 1.3.3. What is the recommended path?

  13. clonedeploy

    4 Feb 2018 Administrator

    1.2.0 ->1.3.0->1.3.3

  14. Understood. Any other special considerations or just run > run > run?

  15. clonedeploy

    4 Feb 2018 Administrator

    Follow the upgrade docs carefully and you'll be fine.

  16. Thanks for your time! Especially on a weekend

  17. Just wanted to say that updating seemed to fix my issues. Thanks so much!


or Sign Up to reply!