winpe PE-Maker-files position

  1. 9 months ago

    Hi;
    I would like to know where i must place winpe images in the tftpboot. I have a message below
    "Cannot Use WinPE. You have Not Updated Your tftpboot Folder With CloneDeploy PE

    I have a server with ubuntu 4.4.0_87 and updated to clonedeploy 1.3.3
    Thanks very much

  2. clonedeploy

    8 Feb 2018 Administrator

    When you create winpe it will create a tftpboot folder, you need to merge it with your existing tftpboot folder. Overwrite the same directory.

  3. clonedeploy

    8 Feb 2018 Administrator

    There are a few other steps needed to get pxe booting winpe working on Ubuntu. Let me know when you get past this first hurdle.

  4. ok, thanks

  5. I have put files in the tftpboot and pxeboot.0 is downloaded on the pc, but i have the message in attach files.
    What to you think about ?

  6. clonedeploy

    8 Feb 2018 Administrator

    Download this file and put in your tftpboot folder.
    http://docs.clonedeploy.org/files/remap

    Modify /etc/default/tftpd-hpa
    Add -m /tftpboot/remap to the tftp options

    Restart the tftp service

  7. I was that. It's working now. I thank you very much.

    Thierry CARLOTTI
    DSI- University of Corsica

  8. 19 hours ago
    Edited 19 hours ago by JaYp247

    I am experiencing this same issue and the link above (http://docs.clonedeploy.org/files/remap ) no longer works. Can you provide me a new link?

    Also Is there a specific location in the Ubuntu server the WinPE ISO files need to be placed?

  9. 14 hours ago

    clonedeploy

    14 hours ago Administrator

    http://files.clonedeploy.org/remap

  10. 3 hours ago

    Thank you for providing the updated link to the remap file. I am unsure of what config file to edit though. Just for clarification I'm currently using Clonedeploy 1.3.5 with CloneDeployPE Builder 1.2.0. I have merged the tftpboot folder on the Ubuntu 16 server. I also changed ownership to www-data and set identical permissions as the other files just to be safe.

    Were there any folders included in the CloneDeployPE Builder what also needed to be copied over? If so, where in the folder/file structure would they need to be on Ubuntu?

    #Replace any incoming requests for a \ with / <----(I'm unsure where this is changed)
    rg \\ / <----(Not sure what this means)
    #Change all request starting with /Boot/ to /boot/ <----(understood)
    ~
    ~
    ~
    #As of WinPE Builder 1.2.1 the next line should not be needed. Commented out. <----(This applicable to my version, I was unable to find 1.2.1 anywhere so I assume the project was renamed)

    #r ^(/Boot/) \L\1 <----(this line get commented out, i'm not sure where the line is though)

 

or Sign Up to reply!