winpe PE-Maker-files position

  1. 7 months ago

    Hi;
    I would like to know where i must place winpe images in the tftpboot. I have a message below
    "Cannot Use WinPE. You have Not Updated Your tftpboot Folder With CloneDeploy PE

    I have a server with ubuntu 4.4.0_87 and updated to clonedeploy 1.3.3
    Thanks very much

  2. clonedeploy

    8 Feb 2018 Administrator

    When you create winpe it will create a tftpboot folder, you need to merge it with your existing tftpboot folder. Overwrite the same directory.

  3. clonedeploy

    8 Feb 2018 Administrator

    There are a few other steps needed to get pxe booting winpe working on Ubuntu. Let me know when you get past this first hurdle.

  4. ok, thanks

  5. I have put files in the tftpboot and pxeboot.0 is downloaded on the pc, but i have the message in attach files.
    What to you think about ?

  6. clonedeploy

    8 Feb 2018 Administrator

    Download this file and put in your tftpboot folder.
    http://docs.clonedeploy.org/files/remap

    Modify /etc/default/tftpd-hpa
    Add -m /tftpboot/remap to the tftp options

    Restart the tftp service

  7. I was that. It's working now. I thank you very much.

    Thierry CARLOTTI
    DSI- University of Corsica

 

or Sign Up to reply!