Queue is full, current position null

  1. 5 months ago

    Trying to deploy a image but I get an error "queue is full, waiting for open slot..... current position null"

    My queue size is 100 in distribution slots.

    What can I do to sort this?

  2. clonedeploy

    Feb 19 Administrator

    What version?
    Have you tried the cancel all tasks button?

  3. im on 1.3.3 and yes I have cancelled all of the tasks and it still doesn't work

  4. clonedeploy

    Feb 19 Administrator

    How many distribution points do you have?

  5. just the one

  6. clonedeploy

    Feb 19 Administrator

    Can you attach a db dump?

  7. how would i do that sorry?

  8. clonedeploy

    Feb 19 Administrator

    Same as making a backup from upgrade docs. Something like this.

    cd "c:\Program Files (x86)\MariaDB 10.1\bin"
    mysqldump.exe clonedeploy -u root -p  > %userprofile%\Desktop\cdbackup.sql -v
  9. it doesn't let me attatch a .sql file, should i upload to dropbox and provide a link?

  10. clonedeploy

    Feb 19 Administrator

    Just rename to .txt

  11. Deleted 5 months ago by clonedeploy
  12. i just restarted the server twice and now everything is working fine, i'm not sure what was going on

  13. clonedeploy

    Feb 19 Administrator

    Well that's good I guess. I don't see any issues with the db. Let me know if it keeps happening and I'll dig a little deeper.

  14. Thanks for all your help

  15. 4 months ago

    I had this issue awhile ago when using multiple USBs for the same server.

    I just raised the queue in the distribution point settings to 40 to resolve it.


or Sign Up to reply!