Front End Logs errors

  1. 3 months ago

    Hello,

    I've installed linux 16.04 virtual machines with 1.3.0 version and after fresh install If I've checked Front end Logs I have a lot of errors and I don't understand where are they from because I've made it all like you said in docs. I think that I have 3 fresh installs and all are giving same errors. It seems to me that is a problem with rights but I don't understand where is the problem.
    Can you please help me with that?

    Thank you.

    After installing 1.3.3 try fixing the permissions.

    chown -R www-data:www-data /tftpboot /cd_dp /var/www/html/clonedeploy /var/www/.mono
  2. I'm using CloneDeploy on Ubuntu 16.0.3 without any problem.
    What kind of error do you have? (messages, screenshots)

  3. Hello,

    Also for me is working but if i check error log I have some errors(this is in single mode without cluster option).

    And if I try to create a cluster, I can do it but after that there is no communication betwen sites.I've atached cluster error file with logs.

    I've atached the error Log.

  4. clonedeploy

    Mar 19 Administrator

    The free space error was fixed in a later version. Upgrade to 1.3.3.
    For the cluster, are you using a service account on the secondary? I ask because it looks like you are using the clonedeploy user which is an admin account.

  5. Edited 3 months ago by sorin_1991

    Hello ,

    I've tried multiple times to update to 1.3.3 version on ubuntu 16.0.3 but,after update when I try to upload an image I receive an error like :
    Downloading Core Scripts
    Could not download script
    Response code 500.
    This Is why use 1.3.0 version.
    And about cluster yes I was using clonedeploy user wich is admin.

    Thank you very much

  6. Please check this post :

    https://forum.clonedeploy.org/765-downloading-core-scripts-error

  7. Edited 3 months ago by sorin_1991

    I was who open that discussion too, I followed steps from clonedeploy docs and same error occurs over and over again at upload/download for 1.3.3 version .
    I was hoping that you could help me with this.

    thank you in advance.

  8. clonedeploy

    Mar 20 Administrator Answer

    After installing 1.3.3 try fixing the permissions.

    chown -R www-data:www-data /tftpboot /cd_dp /var/www/html/clonedeploy /var/www/.mono
  9. Hello,

    You rock man !!! That was the problem.Now it works.

    Thank you.

 

or Sign Up to reply!