Dell 7050 Kernel Issue

  1. 8 months ago

    I have tried every bios workaround but have failed to get these to deploy. Keep getting the following error. 4.13.2x64

    Could not find a hard drive attached to this computer. Try a different kernel.

  2. clonedeploy

    13 Apr 2018 Administrator

    Did you try changing the hard drive in the bios to a different mode , ahci,ide,raid. Raid won't work.

  3. Yes, I have tried that, I have tried Legacy...pretty much everything.

  4. Would I waste my time testing previous kernels, does the latest one have all the information from the previous versions?

  5. clonedeploy

    16 Apr 2018 Administrator

    Probably, there is a 4.16, I released last week that you could try.

  6. Do I just copy that over an existing kernel?

  7. clonedeploy

    16 Apr 2018 Administrator

    Just put it in the kernels folder, it shouldn't overwrite anything because it shouldn't exist yet.

  8. 4.16 didn't work... Do you know of anything else I could be missing or are these machines just to new? I have about 20 of them so I am kind of committed at this point. Thanks for any help.

  9. clonedeploy

    16 Apr 2018 Administrator

    I can't think of anything right now. I know that others have this model working as all the raid options are off. Are you certain there are no other raid settings anywhere?

  10. Edited 8 months ago by JPA24

    I am doing some trial and error in the bios now, I will let you know.


or Sign Up to reply!