issue with multicast

  1. 2 weeks ago

    Hi,
    thanks for CloneDeploy. I wish to point out that the multicast didn't work for me when the IP/FQDN setting is a FQDN (as opposed to a numeric IP). Doesn't make a real difference because it's all working in any case.

    Thanks for pointing this out. This has to do with the --mcast-rdv-address flag. I guess it requires an ip. I'm assuming you just left the ip in the server ip / fqdn field and modified the base url to use the fqdn. I'll need to add a separate option for the --mcast-rdv-address ip so it doesn't use the server ip / fqdn value.

  2. clonedeploy

    May 3 Administrator Answer

    Thanks for pointing this out. This has to do with the --mcast-rdv-address flag. I guess it requires an ip. I'm assuming you just left the ip in the server ip / fqdn field and modified the base url to use the fqdn. I'll need to add a separate option for the --mcast-rdv-address ip so it doesn't use the server ip / fqdn value.

 

or Sign Up to reply!