Could Not Mount SMB Share

  1. 3 weeks ago

    I have followed this document --- http://clonedeploy.org/docs/smb-troubleshooting/ --- and everything checks out and has permissions as stated. I even gave Everyone full control and turn off all firewalls - I continue to get the error when trying to capture an image.

    Any ideas of where to look next?

    I am not opposed to creating a new Win10 machine and starting over, but wanted to see if there was a faster fix to try. Starting from scratch is not a guarantee.

    Thanks

  2. I just updated to the latest version 1.3.5 with the same error.

  3. clonedeploy

    May 31 Administrator

    If you followed the guide and everything worked, then the only reason I could think of for this problem is that your passwords aren't set correctly in the distribution point or they have an invalid character. Did you verify step 7 from the guide.

  4. I set very simply passwords ROshare and RWshare

    ugh

  5. Should I reset them in the distribution point

  6. clonedeploy

    May 31 Administrator

    Yes

 

or Sign Up to reply!