HP Z8 Series

  1. 3 weeks ago

    Hello, We are having an issue using Clone Deploy with the HP Z8 machine series. Trying to boot the machine to Clone Deploy from the main menu simply leaves the screen on 3 dots and it does not progress further. We are running the latest version of CloneDeploy as well as the latest Kernel. Any ideas?

  2. clonedeploy

    Jun 26 Administrator

    Can you take a pic? Is it efi or bios? What boot loader, grub, ipxe? Pxe or usb boot?

  3. bios, grub, and pxe boot. I've attached a picture. This is what shows up after clicking on "Clone Deploy" on the main menu. It doesn't move pass this screen.

  4. clonedeploy

    Jun 26 Administrator

    You can't be using grub with bios. CloneDeploy only uses grub for efi. Are you sure it's not efi, if it is, is secure boot disabled?

  5. I meant efi sorry. Secure boot is disabled as well.

  6. clonedeploy

    Jun 26 Administrator

    Have you tried ipxe?

  7. I just tried to use ipxe and it returns this.

  8. 2 weeks ago

    clonedeploy

    Jun 27 Administrator

    Have you verified the bios is up to date?

  9. Yup. The bios is on the latest version.

  10. clonedeploy

    Jun 27 Administrator

    Both ipxe and grub2 use the universal nic driver, pxe boot is supposed to support this on all machines, but I have come across some models that just don't, it's pretty rare. I suspect that is the issue here. Pxe is most likely not possible on this machine with CloneDeploy, have you tried the bootable usb?

  11. Booting from a USB just leaves the computer in the same state as the first image.

  12. clonedeploy

    Jun 28 Administrator

    Are you using a 64bit kernel?

  13. Yes, I am.

 

or Sign Up to reply!