Don’t Set Hardware Clock not in profile settings

  1. last week

    I noticed on the docs page there is a setting i cant seem to find under profiles for any type of image. My clonedeploy version is 1.3.5

    http://clonedeploy.org/docs/images/
    Task Options -> Don’t Set Hardware Clock
    The hardware clock of each client is synchronized to that of the CloneDeploy server during an image upload or deploy. You can disable that here.

  2. clonedeploy

    Jul 10 Administrator

    That option no longer exists. The clock is no longer synced with the server.

 

or Sign Up to reply!