Error With Token API

  1. 7 weeks ago

    I've updated my Ubuntu 16.04 machine, which updated Mono to 5.14.
    After this, i was getting "Error With Token API" when trying to login.
    After some debugging i could not figure out why it failed, but when uninstalling mono, and installing 5.12 instead, everything worked out just fine.

    Log from error with 5.14 is attached.

  2. clonedeploy

    Aug 24 Administrator Answer

    Thanks for the info. There is an ongoing thread on this here.
    https://forum.clonedeploy.org/896-centos-7-login-problem-after-updating-mono-to-5-14

 

or Sign Up to reply!