S

sfk

Member

Last active 2 years ago

  1. 2 years ago
    Wed Nov 2 17:26:45 2016
    S sfk posted in clonedeploy gui error.

    :( can you please consider a tutorial for clondedeploy installation in a FreeBSD jail for example?

  2. Tue Nov 1 21:20:15 2016
    S sfk posted in clonedeploy gui error.

    So,

    My original Freenas 9.10 U2 installation has a 2x1G LACP and a tagged vid on the lagg0.
    If I use VIMAGE, the IP communication form a host within the network is not working. With VIMAGE unchecked the IP communication is fine. Other plugins are working fine.

    With the necessary sysctl's and VIMAGE unchecked I receive the error.

    On the other hand, i have another Freenas 9.10 U2 with 2x1G LACP and without any vid, and the clondedeploy plugin is working fine. Even updated to 1.1.0 manually.

    I have a hunch that there is all about the vid tagging over lacp alongside the necessary sysctl's.

    Any ideas?

  3. Wed May 18 19:12:23 2016
    S sfk posted in clonedeploy gui error.

    Further analisys:

    Httpd-error.log from the jail:

    [Wed May 18 21:16:27 2016] [error] [client 192.168.192.2] File does not exist: /usr/pbi/clonedeploy-amd64/www/clonedeploy/favicon.ico, referer: http://192.168.192.55/clonedeploy/views/login/login.aspx

    No error in clonedeploy_1.err file of the jail ...

  4. Wed May 18 14:32:44 2016
    S sfk posted in clonedeploy gui error.

    First of all, thanks for the answer.

    I have deleted and reinstalled but i have the same error. How can I change/set the password for mysql manually?

  5. Wed May 18 12:28:17 2016
    S sfk started the conversation clonedeploy gui error.

    Followed the steps precisely for Freenas 9.10 and when I am trying to access the GUI:
    MySql.Data.MySqlClient.MySqlException
    Access denied for user 'root'@'clonedeploy_1' (using password: YES)

    Description: HTTP 500.Error processing request.

    Details: Non-web exception. Exception origin (name of application or object): MySql.Data.
    Exception stack trace:
    at MySql.Data.MySqlClient.MySqlStream.ReadPacket () [0x00000] in <filename unknown>:0
    at MySql.Data.MySqlClient.NativeDriver.ReadPacket () [0x00000] in <filename unknown>:0
    at MySql.Data.MySqlClient.Authentication.MySqlAuthenticationPlugin.ReadPacket () [0x00000] in <filename unknown>:0

    Any idea? it looks like a sql protection feature.

  6. Wed May 18 12:25:07 2016
    S sfk joined the forum.