D

Dimitri

Member

Last active 6 months ago

  1. 6 months ago
    Mon May 28 08:24:41 2018
    D Dimitri posted in .net error with CloneDeploy.

    Yes, that was it.. Thank you !

  2. Fri May 25 09:14:06 2018
    D Dimitri started the conversation .net error with CloneDeploy.

    Ls,

    By mistake i uninstalled .net 4.5 on the Clonedeploy server before i realized it was used by CloneDeploy.
    After reinstalling .net 4.5 and the patches i get this error when starting Clone Deploy. Anybody any advice what to do?
    Re-install Clone Deploy? I used version 1.1 if i'm not mistaken.

    Server Error in '/clonedeploy' Application.

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Unrecognized attribute 'targetFramework'. Note that attribute names are case-sensitive.

    Source Error:

    Line 13: <forms name="form1" protection="All" timeout="30" />
    Line 14: </authentication>
    Line 15: <compilation debug="true" targetFramework="4.5">
    Line 16: <assemblies>
    Line 17: <add assembly="System.Management, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A" />

    Source File: C:\Program Files (x86)\clonedeploy\web\web.config Line: 15

    Version Information: Microsoft .NET Framework Version:2.0.50727.8784; ASP.NET Version:2.0.50727.8762

  3. 2 years ago
    Fri Sep 16 14:26:40 2016
    D Dimitri posted in Can not deploy, no active task.

    Works !
    Thx.

  4. Fri Sep 16 13:08:03 2016
    D Dimitri posted in Can not deploy, no active task.

    Now on version 1.1.1.
    I have a task now. Will let you know if a deploy works..

  5. Fri Sep 16 12:59:26 2016
    D Dimitri posted in Can not deploy, no active task.

    Downloaded the patch.
    How do i update?

  6. Fri Sep 16 12:49:19 2016
    D Dimitri posted in Can not deploy, no active task.

    CloneDeploy 1.1.0

  7. Fri Sep 16 12:43:42 2016
    D Dimitri posted in Can not deploy, no active task.

    I deploy from the task page. When i try to do it from the computer pages i got the message, image is not approved. When i try to do that on the image page i got the message could not approve image.

  8. Fri Sep 16 12:01:51 2016
    D Dimitri started the conversation Can not deploy, no active task.

    I'm new with Clone Deploy, but so far i was able to set it up and uploaded a image.
    Once i want to deploy that image to the same or a different computer (same hardware) there is no active task created for that computer.
    Active tasks stays empty. (when i choose upload a task is created, just not when i choose deploy

    I did select the image and the default profile to both computers.

    Any help is appriciated

    Best Regards.
    Dimitri

  9. Fri Sep 16 11:57:11 2016
    D Dimitri joined the forum.