R

r27

Member

Last active 4 weeks ago

  1. 4 weeks ago
    Tue Dec 19 17:53:24 2017
    R r27 posted in Couldn't contact CD Server.

    found problem - Using Proxy DHCP option was selected. But Proxy DHCP was not running.

  2. Tue Dec 19 15:14:50 2017
    R r27 posted in Couldn't contact CD Server.

    Sorry v 1.3.2. I upgraded to 1.3.3 and got this error. Then I went back (restored vm ) to v 1.3.2 which was working fine and I imaged 2 different machines week ago. Log and screenshot taken from 1.3.2.

  3. Tue Dec 19 15:11:07 2017
    R r27 posted in Couldn't contact CD Server.

    Hm. I am running latest version 1.3.3. and I took screen shot from machine booting to 1.3.3.

  4. 5 weeks ago
    Mon Dec 18 22:30:56 2017
    R r27 posted in Couldn't contact CD Server.

    Attached log

  5. Mon Dec 18 22:23:20 2017
    R r27 started the conversation Couldn't contact CD Server.

    Imaged machine week ago. Restarted CD server, now have this error (attached).

    Web ui works fine, I can login do changes etc. But I can't access http://192.168.150.10/clonedeploy/service/client.asmx/test.

  6. 7 weeks ago
    Thu Nov 30 19:38:04 2017

    All good.
    I also had to Remove Debian sources and add Ubuntu 14.04 from Mono's site
    apt-get remove --purge mono-devel libapache2-mod-mono
    apt-get remove -y mono-devel libapache2-mod-mono

  7. Thu Nov 30 19:21:01 2017

    I am gonna upgrade Mysql now.

  8. Thu Nov 30 19:07:50 2017

    i mysql-server 5.5.52-0ubuntu0.14.04.1 all MySQL database server (metapackage depending on the latest version)
    un mysql-server-5.0 <none> <none> (no description available)
    un mysql-server-5.1 <none> <none> (no description available)
    ii mysql-server-5.5 5.5.52-0ubuntu0.14.04.1 amd64 MySQL database server binaries and system database setup
    un mysql-server-core <none> <none> (no description available)
    un mysql-server-core-5.0 <none> <none> (no description available)
    un mysql-server-core-5.1 <none> <none> (no description available)
    ii mysql-server-core-5.5 5.5.52-0ubuntu0.14.04.1 amd64 MySQL database server binaries

  9. Thu Nov 30 19:01:25 2017
    2017-11-30 13:59:02,873 [Threadpool worker] ERROR CloneDeploy_ApiCalls.TokenApi Error With Token API: System.Xml.XmlException: Name cannot begin with the ' ' character, hexadecimal value 0x20. Lin$
      at System.Xml.XmlTextReaderImpl.Throw (System.Exception e) [0x0002a] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.Throw (System.String res, System.String[] args) [0x00029] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.Throw (System.Int32 pos, System.String res, System.String[] args) [0x0000c] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.ParseQName (System.Boolean isQName, System.Int32 startOffset, System.Int32& colonPos) [0x0009f] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.ParseQName (System.Int32& colonPos) [0x00000] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.ParseElement () [0x000f8] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.ParseElementContent () [0x001b5] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.XmlTextReaderImpl.Read () [0x00090] in <499ff02b83be4a12bd542266780a9d91>:0
      at System.Xml.Linq.XContainer.ReadContentFrom (System.Xml.XmlReader r) [0x00227] in <cabf9420bcd8406382cfba3dd3c5e666>:0
      at System.Xml.Linq.XContainer.ReadContentFrom (System.Xml.XmlReader r, System.Xml.Linq.LoadOptions o) [0x00008] in <cabf9420bcd8406382cfba3dd3c5e666>:0
      at System.Xml.Linq.XDocument.Load (System.Xml.XmlReader reader, System.Xml.Linq.LoadOptions options) [0x0009b] in <cabf9420bcd8406382cfba3dd3c5e666>:0
      at System.Xml.Linq.XDocument.Parse (System.String text, System.Xml.Linq.LoadOptions options) [0x00016] in <cabf9420bcd8406382cfba3dd3c5e666>:0
      at System.Xml.Linq.XDocument.Parse (System.String text) [0x00000] in <cabf9420bcd8406382cfba3dd3c5e666>:0
      at RestSharp.Deserializers.XmlDeserializer.Deserialize[T] (RestSharp.IRestResponse response) [0x0001e] in <a413af11872d4786add172686a6728e8>:0
      at RestSharp.RestClient.Deserialize[T] (RestSharp.IRestRequest request, RestSharp.IRestResponse raw) [0x0005c] in <a413af11872d4786add172686a6728e8>:0
    2017-11-30 13:59:02,881 [Threadpool worker] ERROR CloneDeploy_ApiCalls.TokenApi Error With Token API: <?xml version="1.0" encoding="utf-8"?>
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <title>Error 500</title>
    </head>
    <body>
    <div class="page">
    <div id="header">
    <div id="header-text">Application Exception</div>
    </div>
    <div id="main">
      <h1>System.TypeLoadException</h1>
      <h2 class="exceptionMessage">Failure has occurred while loading a type.</h2>
      <p><strong>Description:</strong> HTTP 500.Error processing request.</p><p><strong>Details:</strong> Non-web exception. Exception origin (name of application or object): CloneDeploy-App.</p>
    <div><strong>Exception stack trace:</strong></div>
    <div class="details">  at CloneDeploy_App.SwaggerConfig.Register () [0x00015] in &lt;330e4cdf4ecd4d40a6e17f60205836b8&gt;:0
      at (wrapper managed-to-native) System.Reflection.MonoMethod:InternalInvoke (System.Reflection.MonoMethod,object,object[],System.Exception&amp;)
      at System.Reflection.MonoMethod.Invoke (System.Object obj, System.Reflection.BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInf$
      <div style="color:Black;"><strong>Version Information:</strong> <tt>4.6.1 (Stable 4.6.1.5/ef43c15 Wed Oct 12 09:10:37 UTC 2016)</tt>; ASP.NET Version: <tt>4.0.30319.42000</tt></div>
      <div id="footer-powered-by">Powered by <a href="http://mono-project.com/">Mono</a></div>
    </div>
    </div>
    </div>
    </body>
    </html>
  10. Thu Nov 30 18:57:49 2017

    If I run db update script second time -

    CREATE TABLE `alternate_server_ips` (
    `alternate_server_ip_id` int(11) NOT NULL AUTO_INCREMENT,
    `alternate_server_ip` varchar(45) DEFAULT NULL,
    `alternate_server_ip_api` varchar(100) DEFAULT NULL,
    PRIMARY KEY (`alternate_server_ip_id`)
    ) ENGINE=InnoDB DEFAULT CHARSET=utf8
    --------------

    ERROR 1050 (42S01) at line 1: Table 'alternate_server_ips' already exists

View more