H

h3i53

Member

Last active 2 years ago

  1. 2 years ago
    Wed Oct 26 13:02:14 2016
    H h3i53 posted in cant mount smb share.

    Tried it now
    and still fails with same errors

  2. Wed Oct 26 07:27:15 2016
    H h3i53 posted in cant mount smb share.

    i tried to create a new share called C:\CloneDeploy share
    created the folders inside as your guide stated

    i then created the two user accounts (cd_share_ro and cd_share_rw) manually on my pc with a password of Xxx.1234!
    gave them the permissions on the folder/share

    I updated the distribution points to match the new share and passwords

    basically i followed your guide

    But the smb will still not mount

    Here is the latest log from the computer

    ** Displaying Boot Arguments **

    BOOT_IMAGE=/clonedeploy/4.5x64 ramdisk_size=156000 root=/dev/ram0 rw web=http://"MYIP"/clonedeploy/service/client.asmx/ USER_TOKEN= task=pull consoleblank=0 MAC: "MYMACadress"
    Linux client_console.localdomain 4.5.0 #1 SMP Thu Mar 17 11:11:14 EDT 2016 x86_64 GNU/Linux

    Boot Image Version: 1005

    ** Looking For Active Task **

    computer_name=HP-PB450-06
    computer_id=1
    image_name=HP-PB450
    profile_id=1
    server_ip="MYIP"
    multicast=false
    pre_scripts=""
    post_scripts=""
    file_copy=False
    sysprep_tags=""
    task_completed_action="Reboot"
    dp_id=1
    image_direction=pull
    osx_target_volume=""
    image_type=File
    compression_algorithm=lz4
    compression_level=-1

    ...... Success

    ** Mounting SMB Share **
    mount: mounting //"MYIP"/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //"MYIP"/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //"MYIP"/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //"MYIP"/CloneDeploy Share on /storage failed: Invalid argument

    ** An Error Has Occurred **

  3. Tue Oct 25 18:49:43 2016
    H h3i53 posted in cant mount smb share.

    Will it be a good idea to uninstall all of it and start over instead?

  4. Tue Oct 25 15:03:38 2016
    H h3i53 posted in cant mount smb share.

    Here you go :) and thanks

    I cancelled the installation the first time

  5. Tue Oct 25 14:44:38 2016
    H h3i53 posted in cant mount smb share.

    Where do i find that?
    Under logs in the webui i only find three logs but they are all from the errors

  6. Tue Oct 25 14:32:11 2016
    H h3i53 started the conversation cant mount smb share.

    i am confused about the different user accounts and passwords and when trying to upload an image from usb boot it says "could not mount smb share"

    i chose a password when starting the install "1234" for all three "accounts"
    The clonedeploy login username (administrator) is also 1234

    then i have searched the forums for answers and sees info about distribution points and users

    but i get more confused by reading the forums

    So can anyone explain the steps a bit deeper?
    (what passwords needs to match each other, do i need to set some settings on the folder, distribution points etc)

    edit:
    the installation runs on a windows 10 64 bit computer (member of a domain)

  7. Tue Oct 25 14:22:18 2016
    H h3i53 joined the forum.