J

JaYp247

Member

Last active 2 weeks ago

  1. 2 weeks ago
    Thu Nov 29 16:23:58 2018

    Awesome, Thank you.

  2. Wed Nov 28 20:50:21 2018

    I got it working, thanks for the help. I posted a new topic for support though.

  3. Wed Nov 28 20:49:13 2018
    J JaYp247 started the conversation Generating Schemas based off the WIM.

    Is there any way to generate a schema based off the WIM files? I'm faced with a task of using DISM to try and update the image with updates, generate a new schema, import into CloneDeploy and test on physical PC.

  4. 3 weeks ago
    Mon Nov 26 21:04:07 2018
    J JaYp247 started the conversation Help with Remap File - WinPe EFI Boot and Linux.

    Hello, I have recently started the process of trying to use the WinPE function of CloneDeploy v1.3.5, on a Linux Ubuntu 16 VM. I was able to successfully merge the files, chowned and chmodded the provided files with the CloneDeploy WinPE Builder however I receive the error in the picture below. I have the remap file however I am unsure how to use it. See below.

    #Replace any incoming requests for a \ with / <----(I'm unsure where this is changed)
    rg \\ / <----(Not sure what this means)
    #Change all request starting with /Boot/ to /boot/ <----(understood)
    ~
    ~
    ~
    #As of WinPE Builder 1.2.1 the next line should not be needed. Commented out. <----(This applicable to my version, I was unable to find 1.2.1 anywhere so I assume the project was renamed)

    #r ^(/Boot/) \L\1 <----(this line get commented out, i'm not sure where the line is though)

  5. Wed Nov 21 13:17:14 2018
    J JaYp247 posted in winpe PE-Maker-files position.

    Thank you for providing the updated link to the remap file. I am unsure of what config file to edit though. Just for clarification I'm currently using Clonedeploy 1.3.5 with CloneDeployPE Builder 1.2.0. I have merged the tftpboot folder on the Ubuntu 16 server. I also changed ownership to www-data and set identical permissions as the other files just to be safe.

    Were there any folders included in the CloneDeployPE Builder what also needed to be copied over? If so, where in the folder/file structure would they need to be on Ubuntu?

    #Replace any incoming requests for a \ with / <----(I'm unsure where this is changed)
    rg \\ / <----(Not sure what this means)
    #Change all request starting with /Boot/ to /boot/ <----(understood)
    ~
    ~
    ~
    #As of WinPE Builder 1.2.1 the next line should not be needed. Commented out. <----(This applicable to my version, I was unable to find 1.2.1 anywhere so I assume the project was renamed)

    #r ^(/Boot/) \L\1 <----(this line get commented out, i'm not sure where the line is though)

  6. Tue Nov 20 21:02:21 2018
    J JaYp247 posted in winpe PE-Maker-files position.

    I am experiencing this same issue and the link above (http://docs.clonedeploy.org/files/remap ) no longer works. Can you provide me a new link?

    Also Is there a specific location in the Ubuntu server the WinPE ISO files need to be placed?

  7. 8 months ago
    Fri Apr 13 16:59:35 2018

    I have also update mono in accordance with the link below:
    http://www.mono-project.com/download/stable/#download-lin-ubuntu

  8. Fri Apr 13 16:58:48 2018
    J JaYp247 started the conversation Error After Upgrade to 1.3.0 Apache2 Will Not Start.

    Error after upgrade from 1.2.0 to 1.3.0
    Apache2 will not start.

    -- Unit apache2.service has begun starting up.
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: * Starting Apache httpd web server apache2
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: *
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: * The apache2 configtest failed.
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: Output of config test was:
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: apache2: Syntax error on line 140 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/mod_mono.load: Cannot load /usr/lib/apache2/modules/mod_mono.so
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: Action 'configtest' failed.
    Apr 13 12:57:02 WJXT-CloneD-VM2 apache2[6497]: The Apache error log may have more information.
    Apr 13 12:57:02 WJXT-CloneD-VM2 systemd[1]: apache2.service: Control process exited, code=exited status=1
    Apr 13 12:57:02 WJXT-CloneD-VM2 systemd[1]: Failed to start LSB: Apache2 web server.

    Apr 13 12:57:02 WJXT-CloneD-VM2 systemd[1]: apache2.service: Unit entered failed state.
    Apr 13 12:57:02 WJXT-CloneD-VM2 systemd[1]: apache2.service: Failed with result 'exit-code'.

  9. 2 years ago
    Tue Oct 25 21:03:40 2016
    J JaYp247 joined the forum.