S

Sam

Member

Last active last year

  1. last year
    Thu Apr 6 05:40:03 2017

    Ok , thanks for yout help, i will try your suggetion

  2. Wed Apr 5 11:18:07 2017

    Thanks for this link. the result is that i am getting an other error : 500.21 (see below)

    Is this error a common issue?

    HTTP Error 500.21 - Internal Server Error

    Handler "ExtensionlessUrlHandler-Integrated-4.0" has a bad module "ManagedPipelineHandler" in its module list

    Most likely causes:
    •Managed handler is used; however, ASP.NET is not installed or is not installed completely.
    •There is a typographical error in the configuration for the handler module list.
    •During application initialization, either the application initialization feature has set skipManagedModules to true, or a rewrite rule is setting a URL that maps to a managed handler and is also setting SKIP_MANAGED_MODULES=1.

    Things you can try:
    •Install ASP.NET if you are using managed handler.
    •Ensure that the handler module's name is specified correctly. Module names are case-sensitive and use the format modules="StaticFileModule,DefaultDocumentModule,DirectoryListingModule".
    •Ensure that any application initialization rewrite rules set SKIP_MANAGED_MODULE=0 when setting a URL that maps to a managed handler (such as .aspx, for example.)
    •As an alternative, ensure that application initialization rewrite rules map the request to an unmanaged handler (for example, to an .htm file, which is mapped to the StaticFileHandler.)

    Detailed Error Information:

    Module
    IIS Web Core

    Notification
    ExecuteRequestHandler

    Handler
    ExtensionlessUrlHandler-Integrated-4.0

    Error Code
    0x8007000d

    Requested URL
    http://localhost:80/clonedeploy

    Physical Path
    C:\Program Files (x86)\clonedeploy\web

    Logon Method
    Anonymous

    Logon User
    Anonymous

  3. Tue Apr 4 05:44:01 2017

    found the setup file, i paste a part of the file under here, i get some errors

    could this be the problem:
    ....
    -- Run entry --
    2017-03-30 02:25:25.616 Run as: Current user
    2017-03-30 02:25:25.616 Type: Exec
    2017-03-30 02:25:25.616 Filename: cmd
    2017-03-30 02:25:25.616 Parameters: /c net user cd_share_ro CD2016 /add
    2017-03-30 02:25:25.663 Process exit code: 2
    2017-03-30 02:25:25.663 -- Run entry --
    2017-03-30 02:25:25.663 Run as: Current user
    2017-03-30 02:25:25.663 Type: Exec
    2017-03-30 02:25:25.663 Filename: cmd
    2017-03-30 02:25:25.663 Parameters: /c net user cd_share_rw CD2016 /add
    2017-03-30 02:25:25.710 Process exit code: 2
    2017-03-30 02:25:25.710 -- Run entry --
    2017-03-30 02:25:25.710 Run as: Current user
    2017-03-30 02:25:25.710 Type: Exec
    2017-03-30 02:25:25.710 Filename: cmd
    2017-03-30 02:25:25.710 Parameters: /c WMIC USERACCOUNT WHERE "Name='cd_share_ro'" SET PasswordExpires=FALSE
    2017-03-30 02:25:32.699 Process exit code: 2147749889
    2017-03-30 02:25:32.699 -- Run entry --
    2017-03-30 02:25:32.699 Run as: Current user
    2017-03-30 02:25:32.699 Type: Exec
    2017-03-30 02:25:32.699 Filename: cmd
    2017-03-30 02:25:32.699 Parameters: /c WMIC USERACCOUNT WHERE "Name='cd_share_rw'" SET PasswordExpires=FALSE
    2017-03-30 02:25:32.786 Process exit code: 2147749889
    2017-03-30 02:25:32.787 -- Run entry --

  4. Tue Apr 4 05:03:20 2017

    where do i find the install log?

  5. Mon Apr 3 14:43:13 2017

    heY
    this is not een clean install, it is an exting server system. IIS is specially installed for CloneDeploy. It wasnt installed before.

  6. Mon Apr 3 12:38:22 2017

    Hey, i have the same problem over here. Mine is a server 2012 std that gives the same error. what can i do to solve this and start working with CloneDeploy...

    Thanks for the free software en help !!

  7. Mon Apr 3 12:34:18 2017
    S Sam joined the forum.