SeagraveITDepartment

Member

Last active 2 months ago

  1. 2 months ago
    Thu Jun 28 14:32:00 2018
    SeagraveITDepartment posted in HP Z8 Series.

    Yes, I am.

  2. Wed Jun 27 20:32:12 2018
    SeagraveITDepartment posted in HP Z8 Series.

    Booting from a USB just leaves the computer in the same state as the first image.

  3. Wed Jun 27 17:54:54 2018
    SeagraveITDepartment posted in HP Z8 Series.

    Yup. The bios is on the latest version.

  4. Tue Jun 26 14:58:38 2018
    SeagraveITDepartment posted in HP Z8 Series.

    I just tried to use ipxe and it returns this.

  5. Tue Jun 26 13:52:58 2018
    SeagraveITDepartment posted in HP Z8 Series.

    I meant efi sorry. Secure boot is disabled as well.

  6. Tue Jun 26 13:46:26 2018
    SeagraveITDepartment posted in HP Z8 Series.

    bios, grub, and pxe boot. I've attached a picture. This is what shows up after clicking on "Clone Deploy" on the main menu. It doesn't move pass this screen.

  7. Mon Jun 25 18:22:34 2018
    SeagraveITDepartment started the conversation HP Z8 Series.

    Hello, We are having an issue using Clone Deploy with the HP Z8 machine series. Trying to boot the machine to Clone Deploy from the main menu simply leaves the screen on 3 dots and it does not progress further. We are running the latest version of CloneDeploy as well as the latest Kernel. Any ideas?

  8. last year
    Tue Jun 20 18:20:05 2017

    Ran fdisk -l to find the name of the harddrive (/dev/nvme0n1) then I ran sgdisk -z /dev/nvme0n1. I also ran a checkdisk afterwards.

  9. Tue Jun 20 16:13:56 2017
    SeagraveITDepartment started the conversation Elitedesk 800 G3 Mini Stuck on "Looking for Harddrive(s)".

    Today I was trying to upload an image of the Elitedesk 800 G3 Mini and it freezes when it gets to "Looking for Harddrive(s)". Any ideas of what might be causing this?

  10. Mon May 8 16:15:30 2017

    Redownloaded the kernel and it started working fine.

View more