C

craigg

Member

Last active 20 hours ago

  1. 21 hours ago
    Thu Jun 22 13:02:45 2017
    C craigg posted in CloneDeploy Proxy DHCP.

    Do I use cmd? cdproxyd --install

  2. 3 days ago
    Tue Jun 20 09:11:22 2017
    C craigg posted in CloneDeploy Proxy DHCP.

    Hi Mr Clonedeploy

    I'm still struggling with this issue, what service do I need to install in order for the proxy dhcp to work?

    Regards

  3. 2 weeks ago
    Wed Jun 7 10:41:08 2017
    C craigg posted in CloneDeploy Proxy DHCP.

    I get an error when I run the application clonedeploy proxy dhcp. I'm running Server 2012 R2, with DHCP server role and CloneDeploy. on a isolated network.

  4. Wed Jun 7 06:44:05 2017
    C craigg started the conversation CloneDeploy Proxy DHCP.

    Hello

    I'm a little bit confused on setting up clonedeploy proxy DHCP. Do I need to modify the config file? and how does it work alongside clonedeploy's pxe boot must I use one over the other?

    Regards

  5. Mon Jun 5 13:47:21 2017
    C craigg posted in Deploy UEFI images .

    will try it thanks.

  6. Mon Jun 5 13:20:46 2017
    C craigg posted in Deploy UEFI images .

    is that the file that I must download separately? or do you simply mean that I must go under PXE settings and say yes to use Proxy DHCP.

  7. Mon Jun 5 09:26:22 2017
    C craigg posted in Deploy UEFI images .

    Had to change PXE to winpe_bios64 as the laptop is not fully UEFI compliant. The image deploys successfully now. Unless you can think of anything else to try? we can close it.

  8. Mon Jun 5 08:59:10 2017
    C craigg posted in Deploy UEFI images .

    I think this laptop has a problem, it seems to be booting legacy mode but, I've enabled UEFI boot but there's no option to disable legacy mode in BIOS it seems to be a hybrid. Over the weekend I setup a virtual lab in Hyper V and had no issues with deploying Windows 10 on virtual machines.

  9. Sat Jun 3 22:06:27 2017
    C craigg posted in Deploy UEFI images .

    Ok will get you one. I get as far as applying metadata and then when it boots no operating system found.

  10. Fri Jun 2 13:18:06 2017
    C craigg posted in Deploy UEFI images .

    Picture of Schema

View more