Y

yougotservered

Member

Last active 2 months ago

  1. 2 months ago
    Wed Aug 2 23:52:04 2017
    Y yougotservered posted in Parse Errors and Hard Drive Size Errors.

    Thanks for the response! I went ahead and re-applied all SMB permissions and that seems to have done the trick. I guess the permissions got corrupted or something.

    PS - I really hope the community can keep this project going :)

  2. Tue Aug 1 23:30:26 2017
    Y yougotservered posted in Parse Error.

    I'm having a nearly identical issue. I made a separate post about it before I saw this one. Anyone have any ideas?

    I tried making a new USB drive (to no avail), and am using the same version of clonedeploy that I started with.

    Thanks!

  3. Tue Aug 1 06:23:47 2017
    Y yougotservered started the conversation Parse Errors and Hard Drive Size Errors.

    Hi All! I've been using CloneDeploy for a few months now and really love the flexibility it provides, however I'm having a rather annoying issue.

    On multiple computers, whenever I try and use one of several images (all Windows 7 based, some sysprepped, some not, all legacy BIOS boot), I get the following error:
    "parse error: Invalid numeric literal at line 1, column 30"

    Followed immediately by:
    "Unknown Error occurred while determining minimum HD size required. Check the exception log."

    Then the machine reboots. I'm using USB boot, kernel 4.5x64.

    I'm more than happy to upload logs if someone wants to take a gander, I'm just not sure which ones to upload.

    If anyone has any suggestions, I'd love to hear them and appreciate your time. If you need more info, just tell me what you need and I'll get it.

    Thanks!!

  4. Tue Aug 1 06:14:18 2017
    Y yougotservered joined the forum.