T

txiong

Member

Last active 3 months ago

  1. 3 months ago
    Thu Aug 30 18:17:26 2018
    T txiong posted in Imaging High Sierra.

    Tested changing profile deploy options to destination: /dev/disk0 but coming across the attached issue.
    Not sure why it is throwing the error or reading incorrect hd size, both have the same size hard drive.

    Thanks for the support.

  2. Tue Aug 28 20:15:57 2018
    T txiong started the conversation Imaging High Sierra.

    I'm trying setup new image with new Apple MacBook Pro with High Sierra that only has usb c connection. After setting up the mac environment and copying up necessary files, I cannot find a way to boot off the network so I created a bootable usb from the Netboot.dmg
    I am able to boot and connect to the clonedeploy server but run into the attached error during upload and download.

    Any help is appreciated.

  3. Mon Aug 27 21:11:55 2018
    T txiong posted in Black screen on MateBook X Pro.

    Thank you so much, WinPE works!

  4. Mon Aug 27 16:42:26 2018
    T txiong posted in Black screen on MateBook X Pro.

    No, I will test that and let you know. Thank you.

  5. Fri Aug 24 15:36:29 2018
    T txiong posted in Black screen on MateBook X Pro.

    Thanks so much. Greatly appreciate the help. This however is still not working. I will need to investigate it more. We will not be ordering these laptops until we have an imaging solution for it.

  6. Thu Aug 23 22:29:13 2018
    T txiong posted in Black screen on MateBook X Pro.

    Appreciate the assistance, however I'm unable to get this to boot to image. Edited the grub.cfg but same results.

    I tried following your directions to create custom kernel but unable to get that as well. I tried Ubuntu 12.04 on 2 different kernel versions but come across same issue:

    built-in.a: member arch/x86/kernel/head_64.o in archive is not an object
    make: *** [vmlinux] Error 1
    xiong@ubuntu:~/Desktop/linux-4.17.18$

    built-in.a: member arch/x86/kernel/head_64.o in archive is not an object
    make: *** [vmlinux] Error 1
    xiong@ubuntu:~/Desktop/linux-4.18.4$

  7. Wed Aug 22 15:05:59 2018
    T txiong posted in Black screen on MateBook X Pro.

    The bios does have a secure boot which was disabled; it doesn't explicitly have an enable legacy option.
    nomodeset-- I've tried that with from the 'HP Boot hangs': select clonedeploy and press e find consoleblank=0 and add nomodeset leaving a space between them press f10 to boot
    For me, F10 does not does not work- 'Ctrl-x' performs reboot but does not resolve issue. Is there another way to implement nomodeset? -- Configure boot menu?
    How about the 64config.txt file to try out the 4.18.3 kernel?
    Thanks for the response and suggestions.

  8. Tue Aug 21 20:18:46 2018
    T txiong posted in Black screen on MateBook X Pro.

    I tried creating as iso and used rufus to make usb bootable. I also tried creating with usb build type and ran makeboot with same results.

  9. Tue Aug 21 00:00:19 2018
    T txiong started the conversation Black screen on MateBook X Pro.

    I'm trying to image a Huawei MateBook X Pro. I get the menu and when I select 'Clone Deploy', the screen goes black (I still see activity on the usb boot device). I tried option suggested in the 'HP usb boot hangs' conversation. I've also tried the different kernels available on my CloneDeploy 1.3.5 server.

    I'm trying to put in the latest kernel 4.18.3 to test, but it seems the link http://docs.clonedeploy.org/files/64config.txt can't be reach.

    Any assistance is appreciated.

  10. 2 years ago
    Wed Jun 29 14:31:50 2016
    T txiong posted in Applied incorrect patch version.

    Thank you for the quick support.

View more