A

aslefnad

Member

Last active 3 weeks ago

  1. 7 months ago
    Mon Feb 12 14:30:36 2018
    A aslefnad posted in Could Not Cantact API Token.

    no, i'm afraid i did not. i tried to install it a a couple of weeks ago and i think there was the same error.

    then i installed the docker version of clonedeploy and it works fine. i now wanted to try the "normal" version again to see if there are any performance differences between the two versions.
    i think the docker version is overall a bit slower and just wanted to check.

    so i did delete everything i installed in the first place and created a new mysql db. but maybe i did miss something

    but maybe i don't need the "normal" version... i am running clients and server in a gigabit network. When i deploy an image to a client i get a max speed of 9-10 GB/min. Is that speed ok?

    i thought it was nearly twice as fast a few weeks ago and i didn't change anything since then.

    EDIT: i solved the problem. Apache was only listening on HTTPS. I enabled HTTP and this seems to have solved my problem

  2. Mon Feb 12 14:13:57 2018
    A aslefnad posted in Could Not Cantact API Token.

    Thanks for your help.

    there i get an Error 500: {"error":"unsupported_grant_type"}

  3. Mon Feb 12 13:19:59 2018
    A aslefnad started the conversation Could Not Cantact API Token.

    I hope you can help me. i did install clonedeploy on my Ubuntu 16 LTS server but i can't get it to work. Whenever i try to Log In i get a "Could Not Contact Token API" error.

    I followed the whole installation tutorial and tried a couple of suggestions from this forum, but for some reason it won't work

    This is my complete /var/www/html/clonedeploy/frontend/private/logs/CloneDeployFE.log

    2018-02-12 14:03:52,118 [Threadpool worker] ERROR CloneDeploy_ApiCalls.TokenApi Error With Token API: System.Net.WebException: The request timed out
      at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00049] in <a63b52a3a7644f60a95b388cb72441c2>:0
      at System.Net.HttpWebRequest.GetResponse () [0x0000e] in <a63b52a3a7644f60a95b388cb72441c2>:0
      at RestSharp.Http.GetRawResponse (System.Net.HttpWebRequest request) [0x0002a] in <a413af11872d4786add172686a6728e8>:0
      at RestSharp.Http.GetResponse (System.Net.HttpWebRequest request) [0x0000f] in <a413af11872d4786add172686a6728e8>:0
    2018-02-12 14:09:50,776 [Threadpool worker] ERROR CloneDeploy_ApiCalls.TokenApi Error With Token API: System.Net.WebException: The request timed out
      at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00049] in <a63b52a3a7644f60a95b388cb72441c2>:0
      at System.Net.HttpWebRequest.GetResponse () [0x0000e] in <a63b52a3a7644f60a95b388cb72441c2>:0
      at RestSharp.Http.GetRawResponse (System.Net.HttpWebRequest request) [0x0002a] in <a413af11872d4786add172686a6728e8>:0
      at RestSharp.Http.GetResponse (System.Net.HttpWebRequest request) [0x0000f] in <a413af11872d4786add172686a6728e8>:0


    The other one (CloneDeployApplication.log) is empty.

    thanks for your help

  4. 9 months ago
    Thu Dec 14 13:06:22 2017
    A aslefnad joined the forum.