M

matber

Member

Last active last year

  1. last year
    Mon Mar 6 13:50:19 2017
    M matber posted in PXE boot issue.

    I apologize, just figured it out. We had originally been using WDS for imaging on the same server. I have the service disabled but restarted the server to update. When server restarted, WDS services turned on. This interfered with TFTP and DHCP scopest that are set to pxeboot.0.

    Anyway thanks for the amazing product and keep up the good work. IT guys all over appreciate it.

  2. Mon Mar 6 13:30:38 2017
    M matber posted in PXE boot issue.

    Having the same exact problem. We have a multiple VLAN environment and have been using CloneDeploy for a while with no problems. (Thanks by the way, it's AWESOME!) Three days ago however, we started getting the same message:
    TFTP.
    PXE-T04: Access Violation
    PXE-E36: Error received from TFTP server
    PXE-M0F: Exiting PXE ROM

    We are running the latest version 1.2.1 with all defaults. No firewall or ports blocked that I know of.

    Thanks

  3. Fri Jul 15 21:02:42 2016
    M matber posted in UDHCPC sending discover .

    I will definately give that a shot. Thanks so much for your speedy reply!

  4. Fri Jul 15 18:26:59 2016
    M matber started the conversation UDHCPC sending discover .

    Hi there. First of all, thank you for this amazing tool. I'll take this over Microsoft imaging anyday. I am however having a problem related to PXE booting from a USB dongle. I have two models of Lenovo's, a P40 and Yoga 12 that use these devices. All other models with built in NICs work just fine. I've disabled secure boot and get to the actual options screen and use On Demand to upload an image on the fly. This is where things go south. I get stuck at the udhcpc discover. It just seems to not be able to snag an IP. I have a suspicion this relates to the eht0 assignment. Is there a way to change or customize this setting to pick up the correct interface?
    Thanks a bunch for your help!

  5. Fri Jul 15 18:06:44 2016
    M matber joined the forum.