B

berko

Member

Last active 3 months ago

  1. 3 months ago
    Fri Aug 24 13:06:16 2018

    Same issue here, also fixed it by using 5.12

  2. Fri Aug 24 11:05:24 2018
    B berko started the conversation Error With Token API.

    I've updated my Ubuntu 16.04 machine, which updated Mono to 5.14.
    After this, i was getting "Error With Token API" when trying to login.
    After some debugging i could not figure out why it failed, but when uninstalling mono, and installing 5.12 instead, everything worked out just fine.

    Log from error with 5.14 is attached.

  3. Fri Aug 24 10:36:44 2018
    B berko joined the forum.