F

filipe.cauduro

Member

Last active 7 months ago

  1. 7 months ago
    Mon Jan 29 14:28:49 2018
    F filipe.cauduro posted in Error 404.

    Thanks Processor, the issue was that I couldn't download the aspnet on my server.

    So, instead of getting nuts with another error, I decided to go and make a clean setup for my server.

    Thank you so much!!

  2. Thu Jan 25 17:08:42 2018
    F filipe.cauduro posted in Error 404.

    Ok. Here's an update:

    I found the port problem, that was the SyncShareSvc who was taking the port away, so, I had to change it's port, by the config (c:\windows\system32\SyncShareSvc.config).

    Therefore, I was running some tests earlier and I, not intentionally, removed the default web site, and now, I'm stuck on the HTTP 404.3 error. Before this one, I was stuck onto another error, but that was because of the main page, which I've set to Default.aspx.

    The HTTP 404.3 error is because of "The adequated map MIME isn't enabled for the site or the app". I'm trying to find aspx MIME and install, but that's not going well.

    Thank you for the support until now, waiting for the answer.

  3. Thu Jan 25 10:44:12 2018
    F filipe.cauduro posted in Error 404.

    Sorry, I'm using Windows Server 2012 R2 Standard.

    The server service is running ok.

    The IIS is also running ok.

    When I type the loopback I get a little box of authentication, print attached here, and as I said, it's all in portuguese:
    [attachment:5a69b0f3558a6]

    That's an error that shows up to me when I go to the Server Manager panel:
    [attachment:5a69b0f3a3b9a]
    Translation: The World Wide Web Publisher Service didn't registered the prefix http://:80/ of the site 1 URL. The network assignment needed may has been already used. The site has been disabled. The field of data has the error number.

    And thats the situation of my IIS:
    [attachment:5a69b2ea4dcca]
    Translation: It's not possible to start the site. Another site may be using the same door.

    An then follows the sites config's:
    CloneDeploy:
    [attachment:5a69b4d23af84]

    CrucibleWDS:
    [attachment:5a69b4d243236]

  4. 8 months ago
    Wed Jan 24 18:32:41 2018
    F filipe.cauduro started the conversation Error 404.

    Hi everyone!
    I've got a problem, when I try to connect into the web interface of clone deploy, I get the 404 error, even though, I did not change any settings for it to be like this.

    Can you help me, please?

    The error that I've got:

    Couldn't find any page from localhost
    No web page was found for the address of http://localhost/clonedeploy/
    Search clonedeploy on Google.
    HTTP ERROR 404

    Original version, on portuguese:

    Não foi possível encontrar a página deste localhost
    Nenhuma página da web foi encontrada para o endereço da Web:http://localhost/clonedeploy/
    Pesquise localhost clonedeploy no Google
    HTTP ERROR 404

  5. 9 months ago
    Tue Dec 19 17:31:05 2017
    F filipe.cauduro posted in PXE-E53: No boot filename received.

    Oh god, thank you, it worked!

    I'm sorry to bother you with this simple question, I didn't read it, I'm gonna look to all of those documents.

  6. Tue Dec 19 15:01:21 2017
    F filipe.cauduro posted in PXE-E53: No boot filename received.

    The "bootfile of pxeboot.0" I don't know about.
    My PXE settings is attached here.
    But everything else is as you said.

  7. Tue Dec 19 14:54:59 2017
    F filipe.cauduro posted in PXE-E53: No boot filename received.

    I think so, I have an gateway that is distributing DHCP to the closed network.
    My server is installed on a notebook with Windows 7.
    The notebook has an static IP(192.168.1.2).
    Is everything all right?

  8. Tue Dec 19 13:51:31 2017
    F filipe.cauduro started the conversation PXE-E53: No boot filename received.

    Hello.

    I've got this message of error which appears on the photo that is attached here.

    It happens when I try to PXE boot.

    Can you guys help me?

    Thank you.

  9. Tue Dec 19 13:45:13 2017
    F filipe.cauduro joined the forum.