No boot Windows 10-2004



  • So I decided to update our golden image, so I fired up the Hyper-V VM (UEFI) that I always use, booted from the "disc" dumped partition tables, let windows build a new one and proceeded as usual from there. I uploaded the image then tested it on a machine (UEFI), and there was no boot, I changed to BIOS mode, still no boot. I haven't done anything different than I have in the past. I have tried to reupload a few times even tried to change compression back to lz4 (decompression errors then). I looked around at everything and the only thing I could see different was the schema has partitions that are a bit different than the previous. It has the partitions out of order. I then remembered I needed to check out the WinPE for some surface devices, so I set about getting that all configured. Then without changing anything else I used WinPE mode to upload and deploy and it worked.

    So my issues is that WinPE mode is sloooow especially to boot, and I believe there is just something minor going on that could get me back to normal. I am attaching the logs from upload and deploy for review.

    Hyper-V_Config-ondupload.txt

    IT-XXXXX-onddeploy.txt



  • Upload looks good. Something strange with deploy. It's not setting up the first 3 partitions properly. In the image profile deploy options, can you change the partition method to dynamic, save the changes, then switch back to standard and select only partition 4 to deploy.



  • I'll give that a shot as soon as I can reupload a new version.



  • So here is an interesting fact, I was trying something different when I originally made this post. I went into my VM I am using and deleted the last partition (it was marked as recovery tools), then uploaded and deployed, and it worked! So in all of my previous images the last partition is the OS drive, in this new version it makes a "recovery tools" partition (ntfs) as the last one by default.

    So in your request to deploy only part 4 above that is only a recovery tools part, the actual OS part is 3



  • previous schema:
    chrome_2MOOQdAgmb.png

    With the new build:
    chrome_jstEs1gATy.png