Could not open "\EFI\BOOT\fallback.efi" : 14 when trying to image Surface 3 laptop



  • Hello everyone. I'm new here and trying to capture an image of a Surface laptop. Has anyone ever seen this error when trying to boot from a clonedeploy USB boot drive?

    Thanks



  • That can be normal, what happens after that.



  • Thanks for responding. Nothing. Just a black screen with that message in the left corner.



  • The Surface series has been problematic for many people, although it typically gets further than that. I typically recommend using the WinPE environment for the surface. It's slower but is an option.



  • So are you saying it cannot be captured with Clonedeploy? Also, when using WinPE can the image still be uploaded to the clonedeploy server somehow?



  • It can. CloneDeploy has 2 imaging environments, a Linux based and a Windows based.

    http://clonedeploy.org/docs/using-the-winpe-imaging-environment/



  • I just stumbled up on this. This should be set up on the clonedeploy server, correct?



  • Yes.



  • After installing the ADK the PE Builder does not see it. Does the builder support Clonedeploy 1.4?



  • What do you mean it doesn't see it? Perhaps I misunderstood your previous message. This needs to be built on a Windows 10 machine, and then the completed files are copied to the CloneDeploy server.



  • Correct. After running the batch file I get a message that "Microsoft ADK for Windows 10 was not located. You will not be able to service WinPE 10".



  • What version of Windows 10 are you on, perhaps something changed on the newer releases.



  • I'm running Win10 1909 and installed ADK for 1903.



  • Do I run the Clonedeploy PE file from a specific directory?



  • ===============================================================================

    SCRIPT IS RUNNING ADMINISTRATOR ELEVATED AND WILL EXECUTE

    ===============================================================================
    Executing MakePE Validation at X:\aguser\Desktop\New folder\CloneDeployPE Builder-1.2.0\Scripts\MakePE-Validation.cmd

    Checking MakePE Core Directories
    Creating BUILDS Directory at X:\aguser\Desktop\New folder\CloneDeployPE Builder-1.2.0\Builds

    ===============================================================================

    Checking ADK Integration for WinPE 10
    Valid Locations:
    C:\Program Files\Windows Kits\10\Assessment and Deployment Kit
    C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit
    \Windows Kits\10\Assessment and Deployment Kit

    ===============================================================================

    ===============================================================================

    ===============================================================================

    Writing to "X:\aguser\Desktop\New folder\CloneDeployPE Builder-1.2.0\Builds\WinPE 10 x64 Log.txt"

    Microsoft ADK for Windows 10 was not located
    You will not be able to service WinPE 10

    ===============================================================================
    Could not determine a WIM file to use

    MakePE did not complete properly
    Press any key to continue . . .

    That's what I get when I run the PE install.



  • It looks like they removed the winpe piece from the adk. It's now a separate download. Called windows pe addon for adk.

    https://go.microsoft.com/fwlink/?linkid=2120253



  • That did the trick! I appreciate the work you all put in Clonedeploy. Very useful tool and I didn't want to have to go away from it. Thank you!



  • One last question. I'm using the super ISO from the thumbdrive. Is there any reason my Clonedeploy server credentials would not work when it asks for login info? Is it pointing somewhere else looking for credentials? Keeps saying incorrect login but the same credentials work on the server.



  • Could be a special character in the password. Sometimes they don't translate well in the client. Usually $ and & are problematic.



  • Thanks for the help so far. When the images are being created should there be a password set somewhere? I wasn't prompted to create one. And the boot drive I created is not checking credentials from my clonedeploy server. I've even changed the admin password a few times PE is still saying the password is incorrect.