Stuck on Loading initrd.xz

  • After trying multiple PXE modes and finally being able to get the Boot Menu to do something other than error out by using syslinux_efi64 I can get to the Boot Menu, make a choice and continue. But then the computers all get stuck on [code]Loading images\initrd.xz[/code]. I have tried every Kernel version available and it will not go past this point. I have tried to select Client Console, Add Computer, and Diagnostics (I have not tried On Demand), although at this point all I wanting to do is Add Computer.

    I then tried to manually add the computer through the web gui and to Upload the image and when I did I get this error: [quote][code]No DEFAULT or UI configuration directive found!

    I have the Image assigned to the computer record and have the Image Profile set to default. I have checked all of my logs but there are no errors logged anywhere. The server is running Windows 10 Pro with the tftpd32 service handling the DHCP. The firewall is disabled and Windows Defender is disabled. The client computer is a ThinkPad Yoga 11e (3rd generation).

  • Since this is an efi computer I would recommend you use ipxe efi 64, and make sure you use the 64bit kernel. After you start the task in the web, select view on that computer and then select boot menu, post a screenshot of the page.