Unable to deploy a Image



  • Heyho,

    I've prepared and uploaded a Image sucessfully.
    If I try to deploy I get an error. I tried to deploy on two different notebooks (but with the same Hardware expect HDD Size).
    I'm on the newest version 1.1.0.
    Can you help me? 🙂
    Please have a look on the file attached.

    Kind regards,
    Moe.Joe



  • Original image looks corrupt. Do you have the upload log?



  • Here it is 🙂



  • Log looks fine but the image is definitely corrupt. These issues are difficult to track down but 99% of the time they are hardware related. I would test the ram and hd of the computer you captured the image from and your CloneDeploy server.



  • Okay thanks for your fast reply. I'll try to pull an image with another computer. I think it's the fastest solution.



  • Still not working.
    I created a new Image and tried to deploy it. The computers are two different than in the first round.
    The Clonedeploy Server is just a vm in a huge vmware infrastructure. I don't think there are any problems with RAM or HDD. (ECC RAM + SAN below)
    Please have a look on the logs below.



  • yes, I can see that it is the exact same error, but on a different machine. It really seems to me that the image isn't saving correctly. I suspect something strange going on with VMware, but honestly at this point I don't know what to tell you. I suspect if you installed CloneDeploy on a physical machine this problem would go away, even though that makes no sense.