PCIe NIC Issues after imaging

  • Hi,

    HP 400 g2 Mini - Realtek GBE NIC - Windows 10
    Runs fine prior to imaging.
    Once the upload of the image is finished and the machine reboots the NIC is no longer functional.
    Event Viewer shows WHEA and NDIS warnings about PCIe and the NIC essentially gets stuck in a reset loop.

    • happens on many machines
    • rollbacks, Windows updates, Driver updates, BIOS updates. no change
    • ran the upload with it set to File (no optimize for dism offline use), no compression
    • Windows Reset and the issue remains

    I have not done a complete format and reinstall of Windows yet, that's on the docket for tomorrow.



  • I have seen nics do strange things. Have tried turning off the computer and unplugging the power and nic for a minute?

  • Has there been any progress made on this?

  • Sorry Yes. You got it right, disconnecting the NIC itself solved the issues.

    Probably something to do with PoE keeping something alive.

    Thanks for the help and sorry for the late reply